Mac Pro Loses PCI graphics card connection after sleep

Discussion in 'Mac Pro' started by rueyloon, Dec 28, 2016.

  1. rueyloon macrumors regular

    Joined:
    Sep 24, 2013
    #1
    Hello

    hi, I picked up a 2nd hand 2009 Macpro for the equivalent of $100USD, it was marked as non working.
    After I put in my own RAM and Video cards everything seems to be running properly, except this one problem.

    After sleep, the computer will lose connection to the graphics card, it cannot wake from sleep but I can log in through "share my screen" and I can see that the video card is no longer detected.

    Anyone faced the same situation before ? Tried resetting PRAM, reinstalling OS... anything else to try?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Wow $100, very good deal, but I don't think you can expect too much from a "faulty" Mac Pro.

    There are few things that you can do.

    1) don't use sleep
    2) try a clean install (if that's software issue)
    3) try another GPU (in case if that's the cards problem
     
  3. PieTunes macrumors 6502

    PieTunes

    Joined:
    May 6, 2016
    Location:
    San Diego, CA
    #3
    Just an additional suggestion, it also wouldn't hurt to try putting the video card in a different slot.
     
  4. rueyloon thread starter macrumors regular

    Joined:
    Sep 24, 2013
    #4
    tried that and it is the same, guess I just have to do without sleep.
     

Share This Page