Mac Pro missing HDDs

Discussion in 'Mac Pro' started by Paul Togger, Jun 10, 2012.

  1. Paul Togger macrumors newbie

    Joined:
    Jun 10, 2012
    Location:
    SW England. UK
    #1
    Hi, I am new to MacRumours as a member but must say I have had so much help from its threads in the past.
    I am experiencing problems with my Mac Pro dual core being sluggish on startup, followed by displaying the error message "the disk inserted is not readable by this computer". There were no disks inserted!
    I later realised that my HDD4 was not showing in Finder although it was listed in System Profile. Realising slow startup and hanging on the grey Apple logo could be a hardware problem I removed HDD4. Startup now acted normally and I must admit the removed drive was very hot. The problem does not stop here! When I booted next I found I had lost HDD2 in Finder or at least it was taking a long time to show the contents with the spinning waiting disk (not the coloured disk of doom!). Having work on all 4 of my HDDs I have removed 2,3 &4 for safety.
    Can anyone in the land of MacRumours help here and give me a direction to start to get me back to work as normal (4 lots of customers photographs to edit).
    Many thanks.
     
  2. bax2003, Jun 10, 2012
    Last edited: Jun 10, 2012

    bax2003 macrumors 6502a

    bax2003

    Joined:
    Dec 25, 2011
    Location:
    Belgrade, Serbia
    #2
    First thing i would do is to go to Energy Saver in System Preferences and uncheck option: "Put the hard disk(s) to sleep when possible".

    I do not understand this option on desktop computer at all, why would i put disk in sleep and then wake them tens of times a day. For power saving - i dont think so. For extending life of hard drive - again no.

    Anyway, what model is your HDD4, is it formatted as HFS+, and what are temperatures on it when it is working ?
     

Share This Page