Mac Pro not recognising bootable DVDs and Disk Utility giving strange results.

Discussion in 'Mac Pro' started by pitabox987, May 17, 2014.

  1. pitabox987 macrumors member

    Joined:
    Jan 1, 2014
    Location:
    Armidale, NSW
    #1
    Lets see if taking my question here helps, Apple Support hasn't...

    My issue is complex, but I'll try my best to explain it as I can.

    One has been resolved it seems, but I am including it so that the whole issue can be seen in context.

    ____________________________________

    Friday, May 16, 2014

    Last night, after rebooting my Mac Pro from my Bootcamp partition (I'm using Windows 7 Professional if that information is helpful) I received a kernel panic upon Mac OS X booting (Mac OS X 10.6.8).

    My first action was to launch Disk Utility to verify the Mac HD, verify was stopped by disk utility citing that I should insert my Mac OS X install DVD and repair the disk.

    I tried booting from my Snow Leopard install DVD. After the grey Apple logo appeared with the gear spinning below it remained for roughly ten to fifteen seconds (a little long) — then the Apple logo changed to. A grey prohibitory sign (circle with a diagonal line through it, the spinning gear remained. — I tried booting from the Snow Leopard DVD a few time, same result.

    Following this I tried booting using Disk Warrior, same result again.

    I tried booting both the Snow Leopard and Disk Warrior DVDs in both my upper and lower optical drives, with no change.

    I decided to leave the issue and call Apple Support in the morning

    ____________________________________

    Saturday, May 17, 2014

    This morning I woke my Mac Pro from sleep, opened Disk Utility and tried verifying the hard drive to see if it was temporary — same result, 'please insert the Mac OS X install DVD and repair the drive.' — I also tried booting the install DVD again with no result.

    I then booted my Mac into Safe Mode to check my hardware.

    Upon opening Disk Utility and verifying my Mac HD — the result "Macintosh HD appears to be OK", rand the test again to see if this was an anomaly, but disk returned another pass.

    I performed a normal restart of my system, although Finder was a little slower to load than normal, the system booted correctly. — I then launched Disk Utility and verified the Mac HD, it returned another pass.

    This confused me, after a call to Apple Support the tech explained that 'sometime a Safe Mode boot will fix problems because it disables all non-essential processes when booting. — That makes sense to me.

    However.

    The issue of my Mac not recognizing bootable DVDs remains — it reads disks correctly, it just will not boot them.

    ____________________________________

    Other steps I have taken to try and resolve this remaining issue.

    1. a PRAM reset. — No change.

    2. an SMC reset. — No change.

    3. Removal of newly installed RAM. — I have tried both running the old and new RAM separately, no change using either combination.

    4. Running bootable DVDs in different optical bays. — No change from both bays.
    a. My upper drive is an MCE Blu-Ray/DVD combo drive, but I have booted from this drive before. (Less than six months old.)
    b. My lower drive is LG DVD-RAM combo drive, I have also booted from this drive before. (Over one year old, replacement for an Apple optical drive.)

    None of the above steps have helped, I still cannot boot from my optical drives — I always receive a prohibitory sign shortly after the Apple logo

    ____________________________________

    Other system information:

    Mac OS X 10.6.8

    8GB of RAM (4 x 2GB)

    500GB Western Digital Caviar Blue HDD (less than a year old, boot drive for Mac OS X 10.6.8)
    1TB Samsung HDD (for data storage and also containing Bootcamp partition)
    2TB HDD (cannot remember manufacturer, contains Time Machine backups, as well as data storage)

    ATI Radeon HD 5770 with 1GB of VRAM

    Sorry for the long post but I really need to be able to boot from my optical drives.

    ----------

    I found an old Mountain Lion installation USB flash drive I created a while back.

    I am able to boot from the ML USB flash drive, but am still unable to boot from my either my Snow Leopard Install DVD or my Disk Warrior DVD. — I have verified both DVD and they pass verification tests.

    This leads me to believe that the problem resides either in the Mac, or in BOTH the Snow Leopard and Disk Warrior DVDs.

    Since I am able to boot from a USB drive, I will look into the possibility of creating a bootable Snow Leopard drive, and perhaps also a Disk Warrior drive — at least until I can resolve the 'not able to boot from DVD' issue.
     
  2. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #2
    What year is your MP? Is it a 2012? And have you booted from those DVDs on that same MP before this issue came up?

    Reason I ask is because I very recently ran into a similar issue with a 2011 iMac when I tried to use a bootable Drive Genius 3.0 DVD to defrag the iMac's hard drive. It booted but failed to do the defrag. Afterward I ran across this on Prosoft Engineering's website.

    Note in particular the text that says:

    "Drive Genius 3 ships on a bootable DVD created with the latest Boot DDK from Apple. The current DDK does not support the following machines:

    Any Macs released after June 2011

    If you have a newer Mac that is not supported by Apple's boot DVD technology, then you'll need to boot from a secondary Startup Disk."

    It seems that this limitation applies to any bootable DVD (not just Drive Genius) when attempting to use said DVD as a bootable disc in any Mac released after June 2011. So if your MP is a 2012 model, and if you haven't actually tried using your bootable DVDs in your MP before now, maybe that is the answer...?

    BTW, after I created a bootable flash drive to run Drive Genius on that same iMac, it defragged the hard drive without any issue.
     
  3. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #3
    How do you boot Drive Genius from the flash drive?

    .......................
    Hello and allow me a question.
    I failed to boot a nMP from an external DVD with Disk Warrior inserted:confused: in the Apple USB drive.
    If this is because the nMP belongs to the Macs made after 2011, may I know how to proceed according to your experience?
    Apple Support indicates how to make a bootable flash drive with Mavericks by using Disk Utility and the Recovery Partition but of course they do not speak about third part software like your Drive Genius or my Disk Warrior.
    Do you copy the software from the DVD to that flash drive or how should I proceed in order to boot the computer, not as "Mavericks" but as "Disk Warrior" from that external flash drive?
    Thank you very much for your kind help!
    Edmund :)
     
  4. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #4
    Yes the nMP certainly belongs to the group of Macs produced after June 2011. Once you've made your bootable USB flash drive, install the program on the flash drive (just like you would install it on any other hard drive) and then when you're booted from the flash drive, launch the program as you normally would. :)
     
  5. pitabox987 thread starter macrumors member

    Joined:
    Jan 1, 2014
    Location:
    Armidale, NSW
    #5
    No, I'm using an early 2008 Mac Pro.

    Yes, I've been able to boot from both the Snow Leopard and Disk Warrior DVDs before.

    The only considerable changes I've made on the machine since I was last successfully ably to boot from these disks are.

    1. Added an MCE Blu-Ray burner as my primary optical drive.

    I have tried running the disks in both the new and old optical drives to isolate this though with no success.

    2. Add more RAM, I was running 4GB prior (2x2GB), now I am running 8GB (4x2GB) — yes, they are paired correctly.

    I have tried booting with both the new RAM removed, and also the old RAM removed; no success with either combination.
     
  6. pitabox987 thread starter macrumors member

    Joined:
    Jan 1, 2014
    Location:
    Armidale, NSW
    #6
    You say you've created a bootable flash drive for the Drive Genius software?

    I'm wondering whether It's possible to create a bootable Snow Leopard flash drive?

    If possible I and tempted to see if using a flash drive to erase my hard drive and restore Snow Leopard back onto it may fix the issue?

    Still, not knowing what the cause of this issue is a problem, but at least I will have a means by which I can reinstall Snow Leopard in the future.
     
  7. pitabox987 thread starter macrumors member

    Joined:
    Jan 1, 2014
    Location:
    Armidale, NSW
    #7
    Ok, I've found the cause of my problems - The MCE optical drive.

    When I disconnect the drive I am able to boot from DVDs using my other drive without issue. - Reconnect the drive? I can no longer boot from DVD.

    Must be something in the newer drive that causes this, time for some research.
     
  8. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #8
    That's really odd, I have an MCE Blu-Ray burner in my 2012 Mac Pro and I've booted from it many times with no problem. I can boot ML install DVD, Mavericks install DVD, various Linux Live DVDs/CDs.

    My MCE drive has an SATA connection, could it be that you have a PATA connection? Not sure what your machine has.
     
  9. Macsonic macrumors 65816

    Macsonic

    Joined:
    Sep 6, 2009
    Location:
    Earth
    #9
    You can create a bootable flash usb drive for Snow Leopard thru Disk Utility, using the Restore function. Procedure is explained here http://macs.about.com/od/diyguidesprojects/ss/usbflash.htm
     
  10. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #10
    This was going to be my next suggestion to try since that was the only thing that changed. Glad you got to the bottom of it!

    ----------

    To clarify, the USB flash drive I created was not the kind that boots directly into the Drive Genius program. I installed Mountain Lion onto the flash drive, then once that was done, I installed Drive Genius onto the flash drive also. So when I boot from the flash drive it's just like booting from any other hard drive and goes to the OSX desktop. Then I can launch Drive Genius and use it to check my other drives.

    Yes to the best of my knowledge you should be able to create a bootable flash drive with Snow Leopard on it.

    Erasing and reinstalling the OS may be a bit drastic because it seems that the issue could be due to the drive itself. I'd do some investigating along those lines first before wiping your hard drive. Or if you do decide to try erasing and reinstalling, maybe it would be good to clone your existing hard drive onto another hard drive so you don't lose anything specific to your current OS install (in case your test doesn't change anything).

    ----------

    I agree! :)

    ----------

    I kinda doubt it's a SATA vs. PATA issue. You're using ML or SL? Maybe the difference is in the OS since the OP is using Snow Leopard...?

    And in light of this, perhaps it's not OP's drive after all. :)
     

Share This Page