Mac Pro one long beep during POST + no video

Discussion in 'Mac Pro' started by dgaglianese, Dec 31, 2010.

  1. dgaglianese macrumors newbie

    Joined:
    Dec 31, 2010
    #1
    I've yet to see a Mac do these things in this particular order before. It may just be coincidence?

    I have a Mac Pro that I've been working on for a friend. Long story short, I decided to perform a clean erase and install of 10.6, as they have been having severe permission issues lately, and often a clean install with a new user that you then move the files into will correct permissions. After imaging the Mac Pro drive contents to an external, I erased the Mac Pro Drive and set an erase and install of Snow Leopard.

    When I came back, the screen was black, and both LEDS were on, but the monitor (Apple Cinema Display) would not wake from sleep. In fact, it seemed like the machine was off. When I push the power button, I get one LONG beep before POST, still no video, and eventually, I can hear the music for setup assistant playing after a minute. I couldn't eject the 10.6 disk either; I had to unplug the USB chain from the cinema display and plug the keyboard in directly to the front in order to force eject on next startup.

    Prior to this I had never heard the machine beep before POST, and the display always showed video. I switched DVI ports, have reseated the RAM and reset PRAM. I'm not sure where else to go here? One long beep and the front LED flashing once (typically) indicates no RAM installed/found. I've seen Mac's fail during 10.5/10.6 install due to RAM issues, but you normally get a error message mid-install with a prompt to restart the machine/contact support.

    TL;DR? I get one LONG beep before POST chime during start up, after just having done a clean erase and install of 10.6. Any suggestions/thoughts greatly appreciated. Thanks.
     
  2. dgaglianese thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #2
    Someone on another forum suggested that the video card may not be compatible with Snow Leopard. I don't believe that is the case, since it was running fine on 10.6.5 before the reinstall attempt. But here is my response to that anyway:

    The graphics card is the ATI Radeon X1900 XT, which I believe at the time was the best video card available (from Apple) when the Mac Pro line first launched. I've read in a <a href="http://www.luminous-landscape.com/forum/index.php?topic=38831">few</a> photo editing forums that the original build of 10.6 had some video distortion issues with certain cards, but it has supposedly been fixed. The version I installed was from the Mac Box Set, which is 10.6.3, so I'd like to think it's not related.

    Before I attempted a second reinstall over the weekend, I found this error in console after the monitor had gone to sleep.:

    " localhost configd[13]: Wake: Drivers Failure - AC - P0P1 HDEF UHC1 EHC1 PCIB PATA SATA NRP4 "

    After seeing this, and a ton of permission errors after the first install, I tried a second install. So far no issues since software updates have pushed through, but just wondering if this is a ticking time bomb. Thanks.
     

Share This Page