Mac Pro Restart CD Drive Clicking Issue

Discussion in 'Mac Pro' started by WardC, Aug 28, 2008.

  1. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #1
    OK, I will make this short...I'm having some issues where (on restart of the machine) the CD drive will start this slow clicking noise that does not stop. It stalls the startup of the computer (screen does not turn on). The only work-around I have found is to manually turn the computer off (pressing button), and then fire it up again, and it seems to start fine. This doesn't happen from a shutdown, only a restart. It seems to happen both either w. CD in drive and w/o CD in drive. This problem doesn't pop up everytime. The CD/DVD drive functions fine other than this issue. It's just a bit annoying, because whenever I restart my Mac Pro it's a pain to have to manually turn it off and reset the machine to get it to startup correct. This is a Woodcrest 3.0GHz Quad with 16GB of RAM. Any help/feedback would be appreciated. Thanks.
     
  2. slyhats macrumors newbie

    Joined:
    Mar 15, 2009
    #2
    Mac Pro tick and no restart

    Hi did you ever find a solution to this problem, my mac pro has now started to do exactly the same thing. A clicking sound on restart. Freezes and I have to force shutdown. :(
     
  3. parkds macrumors regular

    Joined:
    Jan 23, 2003
    #3
    Mine has also been doing this for a while. I am curious to see if anyone has found a cause/solution. Thanks!
     
  4. bidwellian macrumors newbie

    Joined:
    Jan 2, 2010
    #4
    Same here. I noticed that VMWare fusion is hanging when I restart in Verbose mode :mad:
     
  5. kez macrumors newbie

    Joined:
    Jun 24, 2008
    #5
    mine has been doing this for ages. it's quite annoying actually :(

    sometimes takes a few resets to get it to boot
     
  6. parkds macrumors regular

    Joined:
    Jan 23, 2003
    #6
    Has anyone been able to find a cause or cure for this issue? Thanks.
     
  7. gasteropode macrumors newbie

    Joined:
    May 7, 2010
    #7
  8. zeitgeistxx macrumors newbie

    Joined:
    Sep 16, 2010
    #8
    Mac Pro Restart Fail

    My Mac Pro has always done this from day one. If the computer is restarted for any reason it will go through the shutdown sequence and then just stop, with the exception of the clicking noise. Otherwise, it's fine. I'm thinking that it might be a memory problem, specifically if you are using non-Apple memory:


    http://discussions.apple.com/thread.jspa?messageID=3040563
     

Share This Page