Mac Pro slows considerably with additional hard drives

Discussion in 'Mac Basics and Help' started by Monki5225, Sep 20, 2009.

  1. Monki5225 macrumors newbie

    Joined:
    Sep 20, 2009
    #1
    Hey folks.

    So my Mac Pro has been incredibly slow as of late. It's an older model, but it's been holding strong for a while. For some reason though, it seems the hard drives inside of it had been spinning wildly and at random times.

    It took me five minutes to shut down Safari, TextWrangler, Final Cut Studio 3 and iChat. Ridiculous.

    I had remembered that when I put in Boot Camp, I had pulled out my additional HDs, so I figured, why not, lets try that.

    I removed the three additional drives. (Drive 2 was my WinXP bootcamp, Drives 3 and 4 are both media/backup drives)

    Low and behold, once I booted up with just the primary my Mac Pro is screaming again. (The good way this time.) Everything loads faster. It's like night and day with and without the drives in.

    Anyone have any clue as to why this would be? All my captured stuff is on my 3rd and 4th drives, so I need them in there, but the click-beachball-click-beachball has got to stop.

    Thanks for any help.
     
  2. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
  3. Monki5225 thread starter macrumors newbie

    Joined:
    Sep 20, 2009
    #3
    Can I disable the indexing of those additional drives?
     
  4. dr. shdw macrumors 6502a

    Joined:
    Aug 27, 2008
    #4
    Just wait for it to finish..or in Spotlight preferences (System Preferences) under privacy drag the other HDs you don't want indexed in there.
     

Share This Page