Mac Pro starts only sometimes

Discussion in 'Mac Pro' started by tapsa, Oct 8, 2009.

  1. tapsa macrumors newbie

    Joined:
    Oct 7, 2009
    #1
    I have in our recording studio Mac Pro. Last 2 - 3 months we have had problem, if we will start it, only light in start button will light, fans are working but nothing else, no picture in monitor and no start chime at all. When I push start button 5 seconds, it will shut down. Few seconds, I push start button again and all is normal, chime, light, fans and normal picture in monitor. Sometimes I must do this 3 - 5 times.

    And another problem, now very often Mac Pro can not find wireless mouse and keyboard, there is a sign: There is no bluetooth module in computer ( it is there). When I start again, all is OK but sometimes I must try many times.

    Can anyone help?
     
  2. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #2
    Sounds like you have an actual technical fault developing in your MP. Have you tried resetting the SMC? (solves any firmware based startup/power management issues).

    How to reset the System Management Controller (SMC)
    http://support.apple.com/kb/HT1806
     
  3. tapsa thread starter macrumors newbie

    Joined:
    Oct 7, 2009
    #3
    I tried

    Thank you, I tried but nothing new happens. This is very odd...
     
  4. seisend macrumors 6502a

    seisend

    Joined:
    Feb 20, 2009
    Location:
    Switzerland, ZG
    #4
    I think it could be a faulty logic board. I would recommend contacting Apple Care Support.
     
  5. tapsa thread starter macrumors newbie

    Joined:
    Oct 7, 2009
    #5
    Solved!

    I opened my MacPro, took all memorys and videocard away and installed them again. Now all problems are away.
    Thank You:):)
     

Share This Page