Mac Pro way too slow... Mac Cleaner?

Discussion in 'OS X Yosemite (10.10)' started by ron45, May 28, 2016.

  1. ron45 macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #1
    Hello, I have a mac pro late 2009 w/8 gigs ram more than 600 gig free drive space. My mac boots just like the pc mac has become. Lots of lag time, spinning ball, and the desktop loads like a dial up modem webpage.

    Again in pc style once the desktop arrives.... it's still not ready to do any thing. I have been wanting to scream this all over the internet ..... Why don't programmers know how much people hate that their computer is not ready to work when the desktop arrives? One line of code could delay the desktop till it's actually ready to do something. I can be the only person who feels this way. Even when it is ready to actually do something the web pages are slow to load. I remember when they came up INSTANTLY.


    I've been looking at `why is my mac running slow' videos. They are no help so far.

    Is mac cleaner software on the level. On activity monitor I see on reason for this. When I do all the disk utility stuff including boot to alt. drive and repair everything in site. Nothing changes. I ihave some free mac virus I got just to see if that was a problem, The software says no. It is Avira.

    I am not a computer wizz and went with mac because I don't have time to be a nerd. I just ran another virus scan and I'm clean according to Avira.

    So mac cleaner..... solution or problem?

    Thank you all for listening.
     
  2. randomgeeza macrumors regular

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #2
    No no no... stay away from that garbage. Onyx (Titanium) is probably your best bet. Although there is some debate as to its worth. What I can tell you is that it is not nagware or bloated and will not impact your system. But, take the time to go through each of the settings and read the exclaimers on the app's UI. I've never had a problem with it myself. Oh and it's free.
     
  3. Steeley macrumors regular

    Steeley

    Joined:
    Sep 10, 2011
    #3
    NOOOO!

    Mac Cleaner is spawn of the devil. Stay well clear.

    There could be a few reasons for slow performance. It might be something like a dying hard drive or something like a corrupted install. It could be the virus scanner chugging away in the background. It's hard to say. Hopefully somebody here can help troubleshoot.

    You could try something like CleanMyMac 3 but it can cause more harm than good if you "clean up" the wrong thing.
     
  4. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #4
    First go to here, download and run "EtreCheck",
    then post the results here for the experts to look through.
    This app will report everything that is loaded and running on your system.
    It finds and reports, only reports, it does nothing else so it will not harm your system in any way.
     
  5. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #5
    Have you run Verify Disk in Disk Utility? Sounds to me like you may have a corrupted hard drive. While you have Disk Utility open, check the S.M.A.R.T. status of your drive.
     
  6. ron45 thread starter macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #6
    I am having no success w/the upload. I can see the file I attempted to up load but it appears greyed out. On choosing etrecheck.txt there is this flurry of activity and I looking at the file with which I can do nothing but open it.

    When the report finished none of the options presented for Share file w/the forum applied to my purpose. I copied the file to my desktop and forum cops didn't like the extension name. So i gave a something they wanted to see. .txt. Scared hell out of forum cops. BTW the report said Excellent.... then why am I here. My puter's performance is excellent just like large eggs are really medium eggs, all the containers are 30% too big and marketing information is always true. Where the heck is George Carlin when I need him. I'm sure its the file type that is causing the problem. Unless of course I choose to abdicate my feeble intellect and except the report as fact.

    It looks like the file got attached TWICE. I don't understand why the file name was greyed out. Quite often that is an indicator of a problem. I guess it' related to the veracity of the report. Fire fox crached twice trying upload the file. Hence the pair of them. Please pardon my manners, I ment to include heartfelt thank you's to all who are giving their time to help. Maybe Apple wrote that software.

    Ron
     

    Attached Files:

  7. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #7
    I'm sorry for taking too much for granted.
    The best way to do this is to run EtreCheck, and when the report is generated just click anywhere on the report, then cmd+A to to select all, then cmd+C to copy.
    Now in your forum message just do a cmd+V to paste the report into your message.
     
  8. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #8
    @ron45 - it looks like you are trying to attach the EtreCheck application, not the Report.

    Download EtreCheck here: https://etrecheck.com/download/EtreCheck.zip

    Double-click on the EtreCheck app in your Downloads Folder.

    Once it has finished scanning your computer, it will generate a report. Go to File: Save: and save the report to your desktop, then upload it to this thread.
     
  9. ron45, May 31, 2016
    Last edited by a moderator: May 31, 2016

    ron45 thread starter macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #9
    Clever, but most forums don't allow that type of upload. Responding to some of the suggestions, yes I have done permission/disk repair also reset pram. But not the s m a r t... thing. Headed there now.

    In view of the info below I switched back to the safari browser from Firefox and internet pages seemed to load much faster. The boot time of the computer is still the same i.e. glacial. When I select mail from the doc it loads like dial up speed. I clearly don't have enough tech background to access what is going on so I appreciate everyone's help.

    Ron

    Code:
    EtreCheck version: 2.9.12 (265)
    Report generated 2016-05-29 16:10:41
    Download EtreCheck from https://etrecheck.com
    Runtime 2:48
    Performance: Excellent
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Problem: Computer is too slow
    Description:
    Slow boot, applications open slowly general sluggishness
    
    Hardware Information: ⓘ
      Mac Pro (Early 2009)
      [Technical Specifications] - [User Guide] - [Warranty & Service]
      Mac Pro - model: MacPro4,1
      1 2.66 GHz Quad-Core Intel Xeon CPU: 4-core
      8 GB RAM Upgradeable - [Instructions]
      DIMM 1
      2 GB DDR3 ECC 1066 MHz ok
      DIMM 2
      2 GB DDR3 ECC 1066 MHz ok
      DIMM 3
      2 GB DDR3 ECC 1066 MHz ok
      DIMM 4
      2 GB DDR3 ECC 1066 MHz ok
      Bluetooth: Old - Handoff/Airdrop2 not supported
    
    Video Information: ⓘ
      NVIDIA GeForce GT 120 - VRAM: 512 MB
      VX2453 Series 1600 x 900 @ 60 Hz
    
    System Software: ⓘ
      OS X Yosemite 10.10.5 (14F1713) - Time since boot: less than an hour
    
    Disk Information: ⓘ
      HL-DT-ST DVD-RW GH41N  ()
    
      HL-DT-ST DVD-RW GH41N  ()
    
      WDC WD6400AAKS-41H2B0 disk0 : (640.14 GB) (Rotational)
      EFI (disk0s1) <not mounted> : 210 MB
      Macintosh HD (disk0s2) /Volumes/Macintosh HD : 639.14 GB (512.80 GB free)
      Recovery HD (disk0s3) <not mounted>  [Recovery]: 784 MB
    
      ST1000DM003-1CH162 disk2 : (1 TB) (Rotational)
      EFI (disk2s1) <not mounted> : 210 MB
      Pterradactyl Breath (disk2s2) / : 999.21 GB (823.61 GB free)
      Recovery HD (disk2s3) <not mounted>  [Recovery]: 784 MB
    
      WDC WD5000AAKS-00YGA0 disk1 : (500.11 GB) (Rotational)
      disk1s1 (disk1s1) <not mounted> : 32 KB
      John/Paul (disk1s3) /Volumes/John:paul : 499.97 GB (292.51 GB free)
    
    USB Information: ⓘ
      Mitsumi Electric Hub in Apple Extended USB Keyboard
      Mitsumi Electric Apple Extended USB Keyboard
      Apple Inc. BRCM2046 Hub
      Apple Inc. Bluetooth USB Host Controller
      Logitech USB Receiver
    
    Gatekeeper: ⓘ
      Mac App Store and identified developers
    
    Kernel Extensions: ⓘ
      /Library/Extensions
      [loaded]  com.Logitech.Control Center.HID Driver (3.9.1 - SDK 10.8 - 2016-05-19) [Support]
      [loaded]  com.avira.kext.FileAccessControl (1.2.2 - SDK 10.9 - 2016-05-19) [Support]
      [loaded]  com.logitech.manager.kernel.driver (5.40.1 - SDK 10.8 - 2016-05-19) [Support]
    
      /System/Library/Extensions
      [loaded]  com.Logitech.Unifying.HID Driver (1.3.0 - SDK 10.8 - 2016-05-19) [Support]
      [not loaded]  com.motu.driver.FireWireAudio (1.6 60625 - SDK 10.4 - 2016-05-19) [Support]
      [loaded]  com.motu.driver.PCIAudio (1.6 60625 - SDK 10.4 - 2016-05-19) [Support]
      [not loaded]  com.motu.driver.USBMidiKext (1.6 60625 - SDK 10.4 - 2016-05-19) [Support]
      [loaded]  com.uaudio.driver.UAD2System (7.4.0 - SDK 10.5 - 2016-05-19) [Support]
      [loaded]  com.uaudio.driver.UAFWAudio (4.1.1 - SDK 10.6 - 2016-05-19) [Support]
    
    System Launch Agents: ⓘ
      [not loaded]  4 Apple tasks
      [loaded]  157 Apple tasks
      [running]  51 Apple tasks
    
    System Launch Daemons: ⓘ
      [not loaded]  48 Apple tasks
      [loaded]  141 Apple tasks
      [running]  73 Apple tasks
    
    Launch Agents: ⓘ
      [running]  com.Logitech.Control Center.Daemon.plist (2015-09-18) [Support]
      [failed]  com.adobe.ARMDCHelper.cc24aef4a1b90ed56a...plist (2016-05-11) [Support]
      [loaded]  com.avira.antivirus.general.agent.plist (2016-01-21) [Support]
      [loaded]  com.avira.antivirus.ipm.ui.plist (2016-01-21) [Support]
      [loaded]  com.avira.antivirus.notifications.agent.plist (2016-01-21) [Support]
      [loaded]  com.avira.antivirus.odscan.default.plist (2016-05-28) [Support]
      [loaded]  com.avira.antivirus.scheduler.agent.plist (2016-01-21) [Support]
      [running]  com.avira.antivirus.systray.plist (2016-01-21) [Support]
      [loaded]  com.avira.antivirus.telemetry.agent.plist (2016-01-21) [Support]
      [loaded]  com.avira.antivirus.update.default.plist (2016-01-21) [Support]
      [running]  com.avira.helper.avstats.plist (2016-01-21) [Support]
      [loaded]  com.google.keystone.agent.plist (2016-03-01) [Support]
      [running]  com.logitech.manager.daemon.plist (2015-11-19) [Support]
      [running]  com.motu.MOTULauncher.plist (2010-12-18) [Support]
    
    Launch Daemons: ⓘ
      [loaded]  com.adobe.ARMDC.Communicator.plist (2016-05-11) [Support]
      [loaded]  com.adobe.ARMDC.SMJobBlessHelper.plist (2016-05-11) [Support]
      [loaded]  com.adobe.fpsaud.plist (2016-04-15) [Support]
      [failed]  com.avira.antivirus.dbcleaner.plist (2016-01-21) [Support]
      [failed]  com.avira.antivirus.ipm.loader.plist (2016-01-21) [Support]
      [running]  com.avira.helper.watchdox.plist (2016-01-21) [Support]
      [loaded]  com.google.keystone.daemon.plist (2016-03-01) [Support]
    
    User Launch Agents: ⓘ
      [failed]  com.adobe.ARM.[...].plist (2013-12-05) [Support]
    
    User Login Items: ⓘ
      iTunesHelper  Application  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    
    Other Apps: ⓘ
      [running]  org.mozilla.firefox.37804
      [loaded]  384 Apple tasks
      [running]  148 Apple tasks
    
    Internet Plug-ins: ⓘ
      JavaAppletPlugin: 15.0.1 - SDK 10.7 (2015-09-14) Check version
      FlashPlayer-10.6: 21.0.0.226 - SDK 10.6 (2016-04-26) [Support]
      QuickTime Plugin: 7.7.3 (2016-04-18)
      AdobePDFViewerNPAPI: 15.016.20041 - SDK 10.11 (2016-05-21) [Support]
      AdobePDFViewer: 15.016.20041 - SDK 10.11 (2016-05-21) [Support]
      Flash Player: 21.0.0.226 - SDK 10.6 (2016-04-26) Outdated! Update
      Default Browser: 600 - SDK 10.10 (2015-07-16)
      iPhotoPhotocast: 7.0 (2013-12-22)
    
    User internet Plug-ins: ⓘ
      CitrixOnlineWebDeploymentPlugin: 1.0.105 (2013-04-25) [Support]
      RealPlayer Plugin: Unknown (2014-08-26) [Support]
    
    Safari Extensions: ⓘ
      AdBlock - BetaFish, Inc. - https://getadblock.com (2015-10-16)
      Turn Off the Lights - Stefan vd - http://www.turnoffthelights.com (2015-08-28)
      Adblock Plus - Eyeo GmbH - https://adblockplus.org/ (2016-04-09)
      ClickToFlash - Marc Hoyois - http://hoyois.github.com/safariextensions/clicktoplugin/ (2015-10-16)
      StartPage HTTPS - Surfboard B.V. - https://startpage.com (2014-02-08)
    
    3rd Party Preference Panes: ⓘ
      Flash Player (2016-04-15) [Support]
      Logitech Control Center (2015-12-18) [Support]
    
    Time Machine: ⓘ
      Mobile backups: OFF
      Auto backup: NO - Auto backup turned off
      Volumes being backed up:
      Pterradactyl Breath: Disk size: 999.21 GB Disk used: 175.60 GB
      Destinations:
      John:paul [Local]
      Total size: 499.97 GB
      Total number of backups: 0
      Oldest backup: -
      Last backup: -
      Size of backup disk: Too small
      Backup size 499.97 GB < (Disk used 175.60 GB X 3)
    
    Top Processes by CPU: ⓘ
      3%  WindowServer
      1%  fontd
      1%  kernel_task
      1%  firefox
      0%  avguard-ondemand-mgmt
    
    Top Processes by Memory: ⓘ
      618 MB  kernel_task
      598 MB  firefox
      434 MB  savapi
      254 MB  avguard.bin
      147 MB  mdworker(11)
    
    Virtual Memory Information: ⓘ
      3.96 GB  Free RAM
      4.03 GB  Used RAM (1.62 GB Cached)
      0 B  Swap Used
    
    Diagnostics Information: ⓘ
      May 29, 2016, 03:48:06 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154806_[redacted].crash
      /Applications/Avira.app/Contents/MacOS/avlogwriter
      May 29, 2016, 03:48:04 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154804_[redacted].crash
      May 29, 2016, 03:47:54 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154754_[redacted].crash
      May 29, 2016, 03:47:35 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154735_[redacted].crash
      May 29, 2016, 03:47:26 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154726_[redacted].crash
      May 29, 2016, 03:47:23 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154723_[redacted].crash
      May 29, 2016, 03:47:14 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154714_[redacted].crash
      May 29, 2016, 03:46:56 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154656_[redacted].crash
      May 29, 2016, 03:46:45 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154645_[redacted].crash
      May 29, 2016, 03:46:41 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154641_[redacted].crash
      May 29, 2016, 03:46:34 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-154634_[redacted].crash
      May 29, 2016, 03:45:33 PM  Self test - passed
      May 29, 2016, 01:48:02 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-134802_[redacted].crash
      May 29, 2016, 01:47:58 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-134758_[redacted].crash
      May 29, 2016, 01:47:48 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-134748_[redacted].crash
      May 29, 2016, 12:50:56 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125056_[redacted].crash
      May 29, 2016, 12:50:55 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125055_[redacted].crash
      May 29, 2016, 12:50:44 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125044_[redacted].crash
      May 29, 2016, 12:50:25 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125025_[redacted].crash
      May 29, 2016, 12:50:15 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125015_[redacted].crash
      May 29, 2016, 12:50:10 PM  /Library/Logs/DiagnosticReports/avlogwriter_2016-05-29-125010_[redacted].crash
      Apr 30, 2016, 11:46:19 PM  /Library/Logs/DiagnosticReports/Kernel_2016-04-30-234619_[redacted].panic [Details]
      Apr 29, 2016, 05:58:20 PM  /Library/Logs/DiagnosticReports/Kernel_2016-04-29-175820_[redacted].panic [Details]
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    First thing I would do is completely uninstall all that Avira stuff. Those avlogwriter crash reports at the end are all from Avira.

    Just as a test, try holding the shift key at startup to boot to safe mode. That will stop all launch items, including Avira, from running. If the problem goes away in safe mode, that is pretty much proof it is one of the launch items from the Etrecheck report.
     
  11. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #11
    I agree. Try ditching Avira. Also, you seem to be running two different adblockers. Ditch one or the other.
    Finally, try booting with all external USB peripherals unplugged.
     
  12. ron45 thread starter macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #12
    Hello again, just noticed the permissions repair seems to be stalled msg says " Warning: SUID file “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” has been modified and will not be repaired. About 7 minutes after the warning appeared the repair was complete. I did not expect to see the word complete. Unless it means the `Core Services msg was inaccurate.

    Hi JohnDS thank you for helping. I could not find any ref. to checking s m a r t status on the Disk Utility page. Is it necessary to go back to and alternate drive to be able to find that task?

    Ron
    --- Post Merged, May 31, 2016 ---
    Sounds like a great idea. I'll try your suggestion and get back to everyone. I'm very greatful for everyone's patience and help. Gotta get some paint on our house now.

    Ron
     
  13. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #13
    The S.M.A.R.T status is no longer available in El Capitan, so if you are running El Capitan, that would explain why you did not see it.

    Don't worry about the permissions repair. Did you run Verify Disk while clicked on MacIntosh HD?
     
  14. ron45 thread starter macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #14
    Ok The antivirus is gone.
    Hello JohnDS, Thank you. I can't find S.M.A.R.T, I'm still running XX.5. Are those apps in a newer OS?
    --- Post Merged, Jun 1, 2016 ---
    Avira is gone. Thanks for the help
     
  15. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #15
    The S.M.A.R.T. status is in all Mac versions of OS X except for El Capitan, but it only works on hard drives, not SSD's. So if you have an SSD, it won't work. If you have a regular hard drive, you and get the S.M.A.R.T. status from the System Report as follows:

    http://www.ehow.com/how_2091894_check-macs-smart-status.html
     
  16. TonyK macrumors 6502a

    TonyK

    Joined:
    May 24, 2009
    #16
    I would first upgrade memory from 8GB to at least 16GB.

    Next I would look at replacing the standard HD with a SSD. That improves performance.

    What is MOTULauncher?
     
  17. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #17
    someone needs to explain this to my computer, which happily reports and verifies my SSD's.

    Screen Shot 2016-06-25 at 5.56.33 PM.png
     
  18. HDFan macrumors 6502

    Joined:
    Jun 30, 2007
    #19
    I periodically run into slowness issues on my late 2013 MacPro. Certainly try safe mode and single user boots to see if that helps. You can also create another user, log in as that user, and see if that user has the same problems. You can try temporarily removing any launch agents and launch daemons that you (but not Apple) have installed to see if that makes a difference (/Library/LaunchAgents, /Library/LaunchDaemons), ~/Library/LaunchAgents). You can hose your system if you don't do this right so make sure you know what you are doing and have at least two backups of your boot disk.

    I have a lost of hard disks, optical media, and network drives, I've learned the hard way to keep the minimum number of volumes mounted to keep the finder happy. All mounted disks should be check via disk manager for any problems. A Carbon Copy cloner update of a bad Time Capsule disk image can cause my system to completely stop responding. Disk read errors in optical drives also cause problems with other finder activities.

    Check Activity monitor for any applications that aren't responding. Also check the console log.

    If things are still too slow then if you have good backups then try a new install, keeping your applications and directories.

    The final, most drastic, step is to wipe the disk and do a fresh install from scratch, reinstalling all software and restoring user data. But I wouldn't do this until you've confirmed that there are no hardware issues.
     
  19. ron45 thread starter macrumors member

    ron45

    Joined:
    Sep 9, 2014
    Location:
    Central N.M.
    #20
    Motu Mark of the Unicorn is a digital audio company. Digital Performer is their recording app which was as good or better than anything on the market. At least `til the devlopers upgraded it into something unuse-able for me. It's happening everywhere..... it new, it's shiney. its faster, it's smaller, its ******!! The Launcher opens the program, but not for me.
    Got the 16, gig and 4 more processors in a new mac pro referb from macs4U.

    Ron
     

Share This Page