Mac Pro will not boot after 10.10.4 Software Update

Discussion in 'Mac Pro' started by jwire4, Jul 2, 2015.

  1. jwire4, Jul 2, 2015
    Last edited: Jul 2, 2015

    jwire4 macrumors regular

    Joined:
    Apr 1, 2010
    #1
    My 2009 rev Mac Pro was working fine last night when I decided to run the software update for 10.10.4 before bed. I woke up this morning and though I could hear the machine on, the screens were black and it wouldn't respond to any key presses. Tried rebooting a few times and though I hear the fans spin up, nothing happens. No chime, nothing on the screen, just black.

    I tried unplugging all peripherals, took all drives but the boot drive out of the system, reset pram, boot into safe mode... I have two different video cards, but both are showing nothing but black. I'm not sure if this is an unrelated hardware issue and a component randomly crapped out last night or if this was caused by the update. No genius bar appointments available until the weekend so I am out of comission until then. Anyone have any ideas on what the issue might be?

    Side note: The video cards are two Nvidia GT120s if it makes any difference.

    Thank you!
     
  2. mcnallym macrumors 6502a

    Joined:
    Oct 28, 2008
  3. Webspecter macrumors newbie

    Joined:
    Feb 9, 2015
    #3
    I had to remove my GTX 970 for the installation to complete, even though it was unplugged and I was using the 5770 to update. First time I've had to physically remove the extra card to update.
     
  4. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    I'm confused about a couple of things:

    How do you know you booted into safe mode successfully if the screen is black and you're not even getting a boot chime?

    If you aren't hearing chimes and you have a black screen, how do you know you are resetting the PRAM?
     
  5. scottsjack macrumors 68000

    Joined:
    Aug 25, 2010
    Location:
    Arizona
    #5
    Don't feel bad. My MBP updated just fine but my 2012 5,1 just got the black screen. I reset PRAM and SMC without helping. Realizing that my boot drive runs on an Apricorn Velo Duo I thought that it might have lost track of where the boot drive is.

    I restarted with the option key down and sure enough the automatic choice was EFI instead of MacIntosh HD. Selecting the correct drive at least got me to the logon screen but now it would not recognize my user password.

    The MP now wanted me to reset my password via one of three choices. I almost went through dragging out the encryption password from where ever I hid it but then decided to shut the thing down, reset SMC and try it again.

    Finally it worked fine, gave me the message that it had been shut down and asked for permission to open Yosemite. I clicked yes and it fired up as usual. Who knows?

    Also Mac to Mac file sharing over Ethernet was slow as grass growing yesterday but I have not tried that today. Messages works again with all of my contacts so I am definitely happy in the long run.
     
  6. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #6
    This has happened to me a few times too. Now, I always go to the select startup drive tool after every OS upgrade before letting it reboot. This has been working well for me.

    Funny side note, my recover partition is still showing 10.10.3. It seems that it didn't upgrade that at all.
     
  7. JD575 macrumors member

    Joined:
    Nov 12, 2014
    #7
    I have the same issue and tried everything I can think off to make it boot. I do have a chime but no screen. I am using a flashed card from MVC and may switch it out for the standard card to see what happens.
     
  8. Troy2000 macrumors regular

    Troy2000

    Joined:
    Oct 21, 2009
    #8
    I accidentally ended up in this situation last night. It is the result of updating OS X without first updating the NVIDIA web driver. You will need to temporarily swap in an original Mac Pro GPU and then update the web driver.
     
  9. JD575 macrumors member

    Joined:
    Nov 12, 2014
    #9
    Thanks Troy, that did it. I am up to date.
     

Share This Page