Mac Pro Windows Install Hell!

Discussion in 'Windows, Linux & Others on the Mac' started by thepalestblue, Oct 27, 2012.

  1. thepalestblue macrumors newbie

    Joined:
    Oct 27, 2012
    #1
    So I've been going through hell all day trying to install this fresh Windows 8 System Builder DVD on a Mac Pro early 2008.

    I should note a few things about my machine. My original optical drive recently kicked the bucket so I picked up a new sata drive and attached it to one of the extra two portals. I also replaced my original graphics card with the geforce gt 120 hooked up to a mini displayport cinema display. I also have an ssd as my primary drive. I'm running the latest mountain lion with all of the updates. I reset my SMC/PRAM and even in a silly attempt reinstalled mountain lion from scratch.

    I started with the bootcamp assistant, setup a new partition, reboot and it goes to a grey screen and freezes. Nothing. I reboot and hold alt and see two dvd boot options, one "Windows" and one "EFI Boot". I select "Windows" and it immediately freezes. I reboot and select "EFI Boot" and it goes to a grey screen, then the apple logo forever, then strangely boots up to osx as normal.

    Knowing the potential problems with the optical drives on the extra two sata ports, I rip the dvd to an iso using imgburn in my vm as I couldn't get a good iso out of disk utility. I modified bootcamp to enable the install a bootable usb which worked fine, but when I reboot, it freezes on the grey screen and goes nowhere. I reboot and hold alt for the bootscreen and it freezes as soon as I click the usb drive which also shows up as "efi boot" In a desperate attempt I made a small partition on my ssd and copied the install files over. Strangely it showed up in the boot list also as "efi boot" and when I selected it, it was a good old freeze just like the usb and dvd. I'm really at a loss here.

    I also installed rEFIT but in what seems like a dark twist of humor my bluetooth keyboard doesn't work, so I'm not sure if there's any promise there. I strangely noticed that the dvd boot option didn't show up in rEFIT but the USB seemed to show up. I'm going to try to pick up a keyboard in the morning.

    I also had the same problems with windows 7 so I know it's not a windows 8 thing. My only other thought is maybe it's something with my video card?

    As you can imagine, any suggestions would be immensely appreciated!

    Thanks.
     
  2. thepalestblue thread starter macrumors newbie

    Joined:
    Oct 27, 2012
    #2
    So I've taken a slightly different approach and installed Windows 8 onto a bootcamp partition using Parallels. The partition doesn't show up on the boot list when I hold down alt, but it does show up as a startup disk option, which I've tried to boot into, and it just goes to a black screen on hangs at the flashing cursor. No other ideas at the moment.
     
  3. spinja macrumors newbie

    Joined:
    Nov 4, 2012
    #3
    Any word on a solution to this? I was having the same problem
     
  4. thepalestblue thread starter macrumors newbie

    Joined:
    Oct 27, 2012
    #4
    No solution yet. I've just resorted to using Parallels for now. I read somewhere that I might have to put an IDE DVD Drive back in order for everything to work. I'm going to try to find one online, but they're pretty sparse.
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    How about a PATA<->SATA bridge?

    e.g. http://www.newegg.com/Product/Product.aspx?Item=N82E16812232021

    B
     
  6. thepalestblue thread starter macrumors newbie

    Joined:
    Oct 27, 2012
    #6
    Thanks, that looks like a good option. I'll report back once I have the drive connected to the IDE cable.
     
  7. thepalestblue thread starter macrumors newbie

    Joined:
    Oct 27, 2012
    #7
    I got the installer to work! I can't believe it but taking out the SATA DVD Drive and putting in an IDE DVD Drive worked! I hope this helps.
     

Share This Page