Mac Pro wont boot after attempting Time Machine

Discussion in 'Mac Basics and Help' started by Kaiwho, May 21, 2015.

  1. Kaiwho macrumors newbie

    Joined:
    Jul 24, 2011
    #1
    Hi,

    I backed my computer up to a drive with time machine, then reformatted the partition (I have a 25% partition on the drive for bootcamp/windows). I was looking for some info and figured the only way to find it would be to reload the computer up with the time machine backup. I left it running overnight because it said it would take hours, the next day it was off. I turned it on and after entering password to unlock the hard drive, it loads a O with a / through it. At this point I have figured that my hard drive crashed or something got corrupted. So I tried to reinstall OS X by opening disk utility (held down "r") before start, it says it can't and to try again later. It wont let me reformat disk or reinstall os. I don't care about the info on the hard drive anymore just want the computer up and running. Does anyone have any ideas? Do I have to take it to the genius bar?

    2010 Mac Pro 8 core 2.4ghz

    Thanks!
     
  2. garirry macrumors 68000

    garirry

    Joined:
    Apr 27, 2013
    Location:
    Canada is my city
    #2
    Just so you know, recovery mode is stored on your hard drive for older macs (prior to 2011 I think?). Since you have a 2010 computer, it most likely came with a Snow Leopard disk. Insert it and try reformatting the hard drive. If it works, good, you can try restore from a Time Machine backup now. If it still doesn't work, I'm afraid it's dead and you'll have to purchase a new hard drive. Some people managed to make a dead hard drive work, but it's difficult and I don't recommend trying. A 1TB drive costs around 70$.
     

Share This Page