Mac Pro won't boot after Restart

Discussion in 'Mac Pro' started by Chris T, Jun 22, 2013.

  1. Chris T macrumors newbie

    Joined:
    Jun 7, 2013
    #1
    I have a Mac Pro 2,1 (late 2007) running OS 10.6.8. I recently did two attempted upgrades:

    1. I Installed another 16GB of RAM on top of the 16 I already have. It was fully compatible, installed as advised by Apple). But I was getting Kernel panics so the RAM sellers said it was probably just a bad chip, and so are replacing it.

    2. I tried installing a second nVidia Quadro 4500 x2 video card (so i could have 4 displays). It wasn't detected, and I soon realized that it was the PC Firware version! (I didn't plug in a power supply like one is supposed to for the Mac version!). After taking the nVidia out I've been having the following problem and I'm afraid this card could have affected my motherboard:

    When I select "Restart" from the Apple menu, the computer fails to re-boot. It makes a small whirring noise, but will not restart. I have to hold down the power button, then Start Up manually. If I go Apple menu -- "Shut Down" - then it shuts down ok. But I can only re-boot the computer using the button.

    Beyond a mere annoyance, I'm afraid this issue is symptomatic of a deeper problem with my computer.

    I already (I believe) reset my PRAM and also did a complete power-down reboot.

    I also have a MOTU PCI 424e card installed, and has been working fine for years. When I tried putting in the new video card I briefly took out the 424 to make the installation easier, then replaced it. Not certain if replaced it in the same slot (or if this matters, since the sound card is a x2 card), although both my original nVidia Video card and the Soundcard are working fine. Just thought I'd mention these also.

    Please help!!

    thanks
     
  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    1st step is to remove all peripherals, 3rd party RAM (did you do that yet?), and cards minus the GPU. Zap the PRAM on cold boot and them perform a reboot. It could be software based as well. If that works then add stuff and reboot until you find the culprit.
     

Share This Page