Mac Pro won't boot - ideas?

Discussion in 'Mac Pro' started by toontra, Dec 11, 2013.

  1. toontra macrumors 6502

    Joined:
    Feb 6, 2003
    Location:
    London UK
    #1
    This evening I had a kernel panic (below). I restarted but it froze again. Since then rebooting doesn't get beyond the Apple logo screen with spinning wheel.

    I ran fsck which reported no problems. I can't boot into safe mode, but I can get to the screen to choose boot drive (I have 2) - neither of them boot.

    Can anyone suggest anything based on this info? Cheers.


    Interval Since Last Panic Report: 8594626 sec
    Panics Since Last Report: 1
    Anonymous UUID: 03E68DB3-F68B-4C2B-B361-675E38F39ADA

    Wed Dec 11 20:38:43 2013
    Machine-check capabilities (cpu 2) 0x0000000000000006:
    family: 6 model: 15 stepping: 6 microcode: 198
    Intel(R) Xeon(R) CPU 5150 @ 2.66GHz
    6 error-reporting banks
    Machine-check status 0x0000000000000005:
    restart IP valid
    machine-check in progress
    MCA error-reporting registers:
    IA32_MC0_STATUS(0x401): 0xb200004000000800 valid
    MCA error code: 0x0800
    Model specific error code: 0x0000
    Other information: 0x00000040
    Status bits:
    Processor context corrupt
    Error enabled
    Uncorrected error
    IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid
    IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid
    IA32_MC3_STATUS(0x40d): 0x0020000000000000 invalid
    IA32_MC4_STATUS(0x411): 0x0000000000000011 invalid
    IA32_MC5_STATUS(0x415): 0xb200221024080400 valid
    MCA error code: 0x0400
    Model specific error code: 0x2408
    Other information: 0x00002210
    Status bits:
    Processor context corrupt
    Error enabled
    Uncorrected error
    panic(cpu 2 caller 0x2cf3cc): "Machine Check at 0x02982f68, trapno:0x12, err:0x0," "registers:\n" "CR0: 0x8001003b, CR2: 0x7f716000, CR3: 0x00100000, CR4: 0x00000660\n" "EAX: 0x00000000, EBX: 0x0f887800, ECX: 0x00000001, EDX: 0x00000000\n" "ESP: 0x8537bc30, EBP: 0x8537bc68, ESI: 0x00000000, EDI: 0x00000108\n" "EFL: 0x00000046, EIP: 0x02982f68\n"@/SourceCache/xnu/xnu-1699.32.7/osfmk/i386/trap_native.c:258
    Backtrace (CPU 2), Frame : Return Address (4 potential args on stack)
    0x7e035f38 : 0x2203de (0x6b08cc 0x7e035f58 0x229fb0 0x0)
    0x7e035f68 : 0x2cf3cc (0x6bde94 0x6bdfc8 0x2982f68 0x12)
    0x7e0360d8 : 0x2cf409 (0x7e036110 0xde 0x6bdfc8 0x1)
    0x7e0360f8 : 0x2e6182 (0x7e036110 0x0 0x0 0x0)
    0x8537bc68 : 0x297a9df (0x7dfae100 0x1 0xf887800 0x0)
    0x8537bd08 : 0x297cc73 (0xffffffff 0x7fffffff 0x0 0x0)
    0x8537bd98 : 0x2d0cde (0xffffffff 0x7fffffff 0x8537bdb8 0x2cd4ca)
    0x8537bdb8 : 0x22d3e5 (0x7dfbd000 0x393d25d0 0x18 0x7dfbdde0)
    0x8537bdf8 : 0x22e1c0 (0x11740000 0x7dfbd000 0x0 0x0)
    0x8537be48 : 0x22f6c2 (0x1174001c 0x0 0x8537be88 0x240c87)
    0x8537bea8 : 0x22f821 (0x0 0x0 0x0 0x394c5b6e)
    0x8537bec8 : 0x21defb (0x0 0x0 0x394c5b6e 0x18)
    0x8537bee8 : 0x21df48 (0x394c5e9e 0x18 0x8537bf00 0x0)
    0x8537bf08 : 0x640909 (0x1 0xf4240 0x8537bf38 0x2bd62ab)
    0x8537bf18 : 0x2bd62ab (0x1 0x0 0x8537bf38 0xe00002d6)
    0x8537bf38 : 0x2bd6825 (0xf9b3e00 0x3e8 0x80 0xf9b3e00)
    0x8537bf58 : 0x2bd6cf0 (0xf9b3e00 0x1e 0x8537bf78 0x2bd7869)
    0x8537bf78 : 0x2bd7b5b (0xf9b3e00 0x84ad60 0x8537bf98 0x2c72b6)
    0x8537bf98 : 0x23e4ae (0xf9b3e00 0x0 0x0 0x2c7098)
    0x8537bfc8 : 0x2c7d0c (0x84ad60 0x0 0x0 0x0)
    Kernel Extensions in backtrace:
    com.apple.driver.AppleIntelCPUPowerManagement(195.0)[D1550426-D346-4805-A777-0663C69080DA]@0x2978000->0x29a1fff
    com.apple.driver.AppleAHCIPort(2.3.1)[ABCAFE71-9A43-4B5C-B1CF-54FD3311B7B7]@0x2bd1000->0x2bebfff
    dependency: com.apple.iokit.IOAHCIFamily(2.0.8)[FC37DCB3-BB87-4D53-A331-3A8DA7B1D352]@0x21f4000
    dependency: com.apple.iokit.IOPCIFamily(2.7)[8087C029-833E-4B62-A8C3-2B074B4C55F7]@0xb20000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    11G63

    Kernel version:
    Darwin Kernel Version 11.4.2: Thu Aug 23 16:26:45 PDT 2012; root:xnu-1699.32.7~1/RELEASE_I386
    Kernel UUID: 859B45FB-14BB-35ED-B823-08393C63E13B
    System model name: MacPro1,1 (Mac-F4208DC8)

    System uptime in nanoseconds: 104040217428
    last loaded kext at 25333321366: >!AHWSensor 1.9.5d0 (addr 0x29a2000, size 28672)
    loaded kexts:
    >!AHWSensor 1.9.5d0
    @filesystems.autofs 3.0
    >!AHDAHardwareConfigDriver 2.2.5a5
    >!AHDA 2.2.5a5
    >!AUpstreamUserClient 3.5.9
    >!AMCCSControl 1.0.33
    >!ATyMCEDriver 1.0.2d2
    >AudioAUUC 1.59
    |IOUserEthernet 1.0.0d1
    |IO!BSerialManager 4.0.8f17
    @Dont_Steal_Mac_OS_X 7.0.0
    @GeForce 7.3.2
    @GeForce7xxx 7.0.4
    >AudioIPCDriver 1.2.3
    >!AMCEDriver 1.1.9
    >!APolicyControl 3.1.33
    >ACPI_SMC_PlatformPlugin 5.0.0d8
    >!ALPC 1.6.0
    >PioneerSuperDrive 3.0.6
    |SCSITaskUserClient 3.2.1
    >XsanFilter 404
    @!AFSCompression.!AFSCompressionTypeDataless 1.0.0d1
    @!AFSCompression.!AFSCompressionTypeZlib 1.0.0d1
    @BootCache 33
    |IOAHCIBlock!S 2.1.0
    >!A!IPIIXATA 2.5.1
    >!AAHCIPort 2.3.1
    >!AFWOHCI 4.9.0
    >!UHub 5.1.0
    >!A!I8254XEthernet 2.1.3b1
    >!AEFINVRAM 1.6.1
    >!UEHCI 5.1.0
    >!UUHCI 5.1.0
    >!AACPIButtons 1.5
    >!ARTC 1.5
    >!AHPET 1.7
    >!ASMBIOS 1.9
    >!AACPIEC 1.5
    >!AAPIC 1.6
    >!A!ICPUPowerManagementClient 195.0.0
    @nke.applicationfirewall 3.2.30
    $quarantine 1.4
    $TMSafetyNet 8
    >!A!ICPUPowerManagement 195.0.0
    @kext.triggers 1.0
    >DspFuncLib 2.2.5a5
    >!ASMBus!C 1.0.10d0
    >!AFWAudio 2.6.5fc3
    |IOSurface 80.0.2
    |IOSerial!F 10.0.5
    |IOAudio!F 1.8.6fc18
    @kext.OSvKernDSPLib 1.3
    |IOFireWireIP 2.2.5
    >!AHDA!C 2.2.5a5
    |IOHDA!F 2.2.5a5
    @nvidia.nv50hal 7.3.2
    >!AGraphicsControl 3.1.33
    >!ASMC 3.1.3d10
    >IOPlatformPluginLegacy 5.0.0d8
    >!ASMBusPCI 1.0.10d0
    @nvidia.nvGK100hal 7.3.2
    >IOPlatformPlugin!F 5.1.1d6
    |IOFireWireAVC 4.2.2
    @nvidia.nvGF100hal 7.3.2
    @NVDAResman 7.3.2
    @nvidia.nv40hal.G7xxx 7.0.4
    @NVDAResman.G7xxx 7.0.4
    |IONDRVSupport 2.3.4
    |IOGraphics!F 2.3.4
    >!UHIDKeyboard 160.7
    >!AHIDKeyboard 160.7
    >!AFileSystemDriver 13
    |IOUSBHIDDriver 5.0.0
    >!UMergeNub 5.1.0
    >!UComposite 5.0.0
    |IOSCSIMultimediaCommandsDevice 3.2.1
    |IOBD!S!F 1.7
    |IODVD!S!F 1.7.1
    |IOCD!S!F 1.7.1
    |IOATAPIProtocolTransport 3.0.0
    |IOSCSIArchitectureModel!F 3.2.1
    |IOATA!F 2.5.1
    |IOAHCI!F 2.0.8
    |IOFireWire!F 4.4.8
    |IONetworking!F 2.1
    |IOUSBUserClient 5.0.0
    |IOUSB!F 5.1.0
    >!AEFIRuntime 1.6.1
    |IOHID!F 1.7.1
    |IOSMBus!F 1.1
    $sandbox 177.8
    @kext.!AMatch 1.0.0d1
    >DiskImages 331.7
    |IO!S!F 1.7.2
    >!AKeyStore 28.18
    >!AACPIPlatform 1.5
    |IOPCI!F 2.7
    |IOACPI!F 1.4
    Model: MacPro1,1, BootROM MP11.005C.B08, 4 processors, Dual-Core Intel Xeon, 2.66 GHz, 10 GB, SMC 1.7f10
    Graphics: NVIDIA GeForce 7300 GT, NVIDIA GeForce 7300 GT, PCIe, 256 MB
    Graphics: NVIDIA GeForce 7300 GT, NVIDIA GeForce 7300 GT, PCIe, 32768 MB
    Memory Module: global_name
    Network Service: Ethernet 2, Ethernet, en1
    PCI Card: NVIDIA GeForce 7300 GT, sppci_displaycontroller, Slot-1
    PCI Card: NVIDIA GeForce 7300 GT, sppci_displaycontroller, Slot-2
    Serial ATA Device: WDC WD1002FAEX-00Z3A0, 931.51 GB
    Serial ATA Device: WDC WD20EARX-00PASB0, 1.82 TB
    Serial ATA Device: WDC WD20EARX-00PASB0, 1.82 TB
    Serial ATA Device: WDC WD10EARS-00Y5B1, 931.51 GB
    Parallel ATA Device: PIONEER DVD-RW DVR-111D
    USB Device: Vendor-Specific Device, 0x18f3, 0x0220, 0xfd300000 / 2
    USB Device: Hub, 0x0451 (Texas Instruments), 0x2046, 0x3d200000 / 2
    USB Device: 2.4G Keyboard Mouse, 0x062a (ProVision Technology, Inc.), 0x4101, 0x3d240000 / 4
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0x3d220000 / 3
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0221, 0x3d222000 / 5
    FireWire Device: built-in_hub, Up to 800 Mb/sec
    FireWire Device: AudioFire4, Echo Digital Audio, Up to 400 Mb/sec
     
  2. costabunny macrumors 68020

    costabunny

    Joined:
    May 15, 2008
    Location:
    Weymouth, UK
    #2
    Well I can't make a lot from the log; but standard diagnosis procedures:

    take out one of the vid cards, try boot if fails try the other on its own.

    Take out all but the boot Hard Disk.

    Take some RAM out, then Try swapping it.

    Disconnect ALL externals except Keyb, Mouse and Monitor, (I guess ethernet is ok if no wifi).

    ^ Those are the steps I always take when first diagnosing non-obvious boot issues.

    if those don't work then maybe someone more gen'd up on the kexts etc can throw more light on it.
     
  3. toontra, Dec 11, 2013
    Last edited: Dec 12, 2013

    toontra thread starter macrumors 6502

    Joined:
    Feb 6, 2003
    Location:
    London UK
    #3
    Thanks costabunny,

    I'll set aside a bit of time tomorrow and work my way through your list of suggestions. Cheers!

    EDIT:

    I followed your plan, but did it the wrong way round (as it turned out). Removed the RAM in pairs - no help. Removed all peripherals - nothing.

    Finally, I removed the graphics cards separately and, bingo, one of them was faulty. Tested it in another bay and still not working so the problem is the card and not the board/bay.

    Thanks again for the ideas. Working methodically is the way to go, and got me out of the initial panic.
     

Share This Page