Mac Pro wont boot

Discussion in 'Mac Pro' started by TheWaveable, May 23, 2013.

  1. TheWaveable macrumors member

    TheWaveable

    Joined:
    Apr 23, 2013
    Location:
    Norway
    #1
    Hi!

    My Mac Pro 2008 wont boot, when I press the Power button I hear a click and if I then press the DIAG button the yellow STBY lights turns yellow. Both the OT lights have also been red once, so I recon it wont boot due to a misreading off the CPU temp? Is it possible that something like that could happen? And if, what do I do to fix it? :/
     
  2. Macsonic macrumors 65816

    Macsonic

    Joined:
    Sep 6, 2009
    Location:
    Earth
    #2
    It may be a faulty ram stick, though I am not sure. Try troubleshooting by removing some sticks to pinpoint which stick ( if it's ram problem ) Or best to have your Mac Pro checked by an Apple service center for thorough checkup.
     
  3. TheWaveable thread starter macrumors member

    TheWaveable

    Joined:
    Apr 23, 2013
    Location:
    Norway
    #3
    Shouldn't one of the RAM leds be lit if one of them where faulty?
     
  4. Raid macrumors 68020

    Raid

    Joined:
    Feb 18, 2003
    Location:
    Toronto
    #4
    before re-seating the ram what about performing a SMC reset ?
     
  5. Macsonic macrumors 65816

    Macsonic

    Joined:
    Sep 6, 2009
    Location:
    Earth
    #5
    Thanks Raid for the suggestion. This may help too. :)
     
  6. TheWaveable thread starter macrumors member

    TheWaveable

    Joined:
    Apr 23, 2013
    Location:
    Norway
    #6
    Tried SMC reset and have even tried to pull the motherboard battery with no successes :/

    what happens is, right after I connect it to power it makes a normal *click* sound, and when I press the DIAG button (before pressing power) it states it's in STBY. If I then press the power button I hear another *click* and nothing happens. I must force it "off" with holding the power button for 5 seconds method.

    Must also add that this is a used motherboard and CPUs from ebay. The PSU is brand new. Both the two CPUs and the motherboard should work (as they both have been tested) according to the sellers.
     

Share This Page