Mac Pro won't sleep naturally

Discussion in 'Mac Pro' started by jwt, Apr 7, 2008.

  1. jwt macrumors 6502

    Joined:
    Mar 28, 2007
    #1
    This problem started after installing a second HD, starting Time Machine back-ups, an additional 2 GB of memory, and an EyeTV Hybrid. That's a lot of variables, so I'm wondering if anyone has had this issues after any of these were installed/enabled. Help.

    mac pro 2.8 Quad
    Ati 2600
    4 GB
    320 GB/500 GB
     
  2. fsron macrumors member

    Joined:
    Jan 18, 2008
    #2
    Mine did the same after adding some things, I don't know which item caused it. Shut the computer down and unplugged everthing for it to reset. Works perfect now. I have had the computer for about two weeks now and no issues.
     
  3. geon macrumors member

    Joined:
    Jan 30, 2008
    #3
    When mine does this, it almost predictably will have a "won't wake from sleep" issue. As a matter of fact, It just happened and had to press the power button to shut it down. I tried to get it sleep on its own but to no avail. I zapped the pram, did the power management reset (forgot name), etc. Oh well. I've also done all the updates, firmware too.
     
  4. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
  5. benpatient macrumors 68000

    Joined:
    Nov 4, 2003
    #5
    have you tried putting it on its belly? usually works for me.
     
  6. krye macrumors 68000

    krye

    Joined:
    Aug 21, 2007
    Location:
    USA
    #6
    Some apps that have background services will keep your machine awake. If they keep accessing the hdd, the machine won't go to sleep.

    Here's a good read from Apple's support pages that talks about some of the reasons why your Mac might not sleep.

    http://docs.info.apple.com/article.html?artnum=303698
     
  7. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #7
    Sometimes this happens when you have a USB peripheral that's sending a signal. If I have my machine on sleep and I turn off one of my USB MIDI controllers (MIDI keyboard or evolution UC-33), then the system will wake from sleep. Make sure all your USB stuff is turned off once you sleep your system. Hope this helps.

    -Ward
     
  8. jwt thread starter macrumors 6502

    Joined:
    Mar 28, 2007
    #8
    I found the problem. It must be a bug in Leopard, but having the "Sleep HD when possible" option checked caused the problem. Interestingly, this would also cause my machine to wake between noon and 5 pm. After unchecking, it behaves normally.
     

Share This Page