Mac Pro won't sleep

Discussion in 'Mac Pro' started by tony3d, Feb 13, 2013.

  1. tony3d, Feb 13, 2013
    Last edited: Feb 13, 2013

    tony3d macrumors 6502

    Apr 6, 2006
    Hi all, if I manually tell my Mac Pro to sleep it will, and stay asleep till I wake it, but it won't sleep on its own? Any ideas?
  2. telequest macrumors regular

    Feb 1, 2010
    What are your Energy Saver settings?

    Also, more details on your MP model and boot disk type would help. Though I'm not sure how much I'd be able to help. I've got my own ongoing problem were my MP won't wake up from sleep (see this thread)

    It may be that failure to wake/sleep has to do with certain SSDs when used as boot disks. But no clear pattern that I know of. Hoping others can help.
  3. tony3d thread starter macrumors 6502

    Apr 6, 2006
    My Mac Pro is a 3.06 12 core with a Sata boot drive.
  4. monkeybagel macrumors 65816

    Jul 24, 2011
    United States
    Do you happen to be running any virtualization software on it that you have not closed? I have noticed that behavior on mine if I leave VMware Fusion open on occasion. Otherwise, do you have any Ambien you can give it? :D
  5. akadmon Suspended

    Aug 30, 2006
    New England
    I find that a whack with mallet usually does the trick.
  6. tony3d thread starter macrumors 6502

    Apr 6, 2006
    Nope. Nothing like that.
  7. noodlehead macrumors member

    Sep 10, 2008
    common problem, easy solution

    These Mac Pros do this. It is annoying. You want it to actually sleep, meaning there is a slow pulsing light on the box and no sounds. You will see all kinds of advice to check secondary drives, usb devices, etc. You can do all that, or just install "PleaseSleep". It is free and simple and works. I LIKE having a second HD, a Logitech mouse, a thumb drive plugged in. I shouldn't have to worry that it may keep my MP from sleeping. The Energy Saver should put the thing to sleep if I ask it to--not just turn off the screen. Jeez, Apple, figure this out. It has been going on for years. Don't hold your breath, folks, try JustSleep.

Share This Page