Mac Pro won't start Bootmanager not available

Discussion in 'Mac Basics and Help' started by Juse, Oct 27, 2014.

  1. Juse macrumors newbie

    Joined:
    Oct 27, 2014
    Location:
    Berlin / Dusseldorf
    #1
    Dear MacRumors users,

    I often found answers to problems on this forum as a passive observer but this time I'm stuck which is the reason for my first post. I hope I'm in the right section, here.

    Yesterday my Mac Pro refused to boot. I hear the gong and see the apple but then it just turns black. I tried to boot from the original Leopard DVD and a Mountain Lion USB drive. Both didn't work. I'm not even able to enter the bootmanager. I tried an SMC and PRAM reset and startup in safe mode with no success.
    I tested the HD on another computer and it's running fine.

    The Mac is originally a 2009 Quad Core but I upraged the Firmware to 5.1
    and upgraded the CPU to a six core Intel Xeon X5675
    upgraded RAM with 3x 16 GB Samsung DDR3 PC3 ECC running at 1066
    Gforce Zotac GTX 470
    running Mountain Lion
    So a lot of potential for trouble, I guess...

    I disconnected the DVD drive, any externatl devices, all internal HDs and put the original GPU (GT 120) back in to minimize error sources.
    The video output is quite distorted. The grey bootscreen appears to be yellow and the apple logo has a lot of pixel errors.

    I noticed a buzz coming from the PSU that I never heard before. It also buzzes if the Mac is turned off. Tried a different cable but it still buzzes.

    Anyone has any suggestions or is familiar with the issue? In case the PSU is broken, can it harm any other parts of the Mac? Is there a possibility to perform a hardare test remotely through fire wire target mode or something like it?

    Hope to hear from you.

    Thanks in advance, Juse
     
  2. Juse thread starter macrumors newbie

    Joined:
    Oct 27, 2014
    Location:
    Berlin / Dusseldorf
    #2
    Update

    hey all, a little update. The one thing I didn't put out, yet was the RAM so I put out 2 of the 3 bars. And all of a sudden the Mac booted again. Without any graphic errors. I put all the RAM back in and it still boots...

    I performed AHT and it gave me the following error code:
    4VDC/3/40000003: Video Controller

    Next thing I'm going to try is to downgrade back to 4.1 Quad Core and see if I still get the error.

    So far the Mac is up and running again. If anyone has any ideas how to get to the core of the problem, please let me know.

    Thanks, Juse
     

Share This Page