Mac Pro4,1 Panic

Discussion in 'Mac Pro' started by Jedric, Jan 22, 2015.

  1. Jedric, Jan 22, 2015
    Last edited: Jan 25, 2015

    Jedric macrumors newbie

    Joined:
    Mar 10, 2014
    #1
    Im getting KP Mac Pro4,1 2.66 GT120 3MB Ram. Keeps crashing on AppleIntelCPUManagement.

    I removed all the RAM and left 1 in slot, tested all 3 still PANIC.

    SMC and PRAM reset has been done as well. No joy.

    I can only get it to boot safemode SL install disk. Normal boot I get panic.

    Also tried Yosemite Install USB but keep getting panic both in normal and safemode.

    I was able to run the full OS AHT(was getting panic, so I remove appleintelcpumanagement.kext), got error on video test(GT120). All other test are ok.

    I removed the GT120 and put it on regular PC with windows 8.1 and I'm able to boot all the way to GUI and able to run fumark no issues.

    I put a my known working flashed 7950 from one of my older MacPro1,1 to the MacPro4,1 and still getting panic normal and safemode.

    Run full OS AHT again with 7950 still error on Video.

    I tried moved the 7950 to all 3 PCI slots and I still get panic.
     
  2. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #2
    Something is probably wrong with your hardware. It sounds like a bad controller that's causing a cascade of issues.
     
  3. Jedric, Jan 25, 2015
    Last edited: Jan 26, 2015

    Jedric thread starter macrumors newbie

    Joined:
    Mar 10, 2014
    #3
    Solved it.

    The panic was cpu 7. One of the CPU core might be bad :( After spending a lot of time I was able to reinstall Yosemite. Seems stable now.

    I booted to single usermode and did the following:

    nvram boot-arg=cpus=6

    Now question, on boot verbose I see CPU 0-7 is enabled. So im assuming it sees 4 core including 4 hyperthread core?
     

    Attached Files:

Share This Page