.mac quicktime problem

Discussion in 'Mac Apps and Mac App Store' started by derajfast, Jun 30, 2005.

  1. derajfast macrumors 6502a

    Mar 24, 2004
    I ripped this video to my harddrive using mactheripper and then converted the .vob files to .mpeg4 files using handbrake. the file is small enough to fit on my idisk, but when i go to the imovie .mac site, i click choose file, then select the file from the idisk, but then it just wont show up in quicktime on my mac site. is there something wrong with the file format or anything? i dont get any error messages at all, the size is fine, i dont see what it could be.....i tried adding it from my pc, but all i got was the quicktime screen in the frame with a question mark inside the quicktime symbol on it. if i open the file up in quicktime, it works fine on its own.
  2. liketom macrumors 601


    Apr 8, 2004
    i had this problem when i was editing a little movie for the Millennium chaps at MMdesktop - i had to encode it again and again and somehow it finally went up but it made me mad as hell

    here is the edit : http://homepage.mac.com/thestringer/iMovieTheater44.html
  3. derajfast thread starter macrumors 6502a

    Mar 24, 2004
    when i try copying it to my idisk folder now, it never finishes copying......it stays at having 120.1 of 120.3mb copied and will not move or finish the transfer. ive tried on both my PC and MAC....i really need this video to be put up, and any help will be greatly appreciated

Share This Page