Mac reads text out loud in Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by WonderGirl, Apr 25, 2013.

  1. WonderGirl macrumors newbie

    Joined:
    Jan 12, 2013
    #1
    Hi all,

    A while ago I think I did something on terminal on my mac os, which resulted in my macbook reading text out loud but only when I'm on bootcamp. This only happens when the computer starts under Windows and I'm logging in. How do I disable this? There doesn't seem to be anything checked in the Control Panel on the Windows side so is there a way to disable this through the mac os? Thanks!
     
  2. 007bond macrumors 6502a

    007bond

    Joined:
    Dec 12, 2008
    Location:
    DFW, Texas
    #2
    Have you made sure the "Narrator" feature in windows is turned off?

    Use these steps to check/turn it off:

    -Press the windows key + U (Ease of access center window should open)
    -Click on "Use the computer without a display"
    -Uncheck "Turn on narrator"

    Edit: Just read that you have already checked windows settings. Not sure how something in terminal would cause a screen reader to be on in Windows, but you never know.
     
  3. WonderGirl thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #3
    Actually, I went back and it was unchecked but I checked it and applied changes, then I unchecked it back again, and I had an option to uncheck Narrator once that was done. So that did the trick! Thanks!
     
  4. 007bond macrumors 6502a

    007bond

    Joined:
    Dec 12, 2008
    Location:
    DFW, Texas
    #4
    That's odd, but I'm glad the issue was resolved!
     

Share This Page