Mac running Bootcamp not recognizing OS X

Discussion in 'Windows, Linux & Others on the Mac' started by KykyRocks1, Jan 16, 2014.

  1. KykyRocks1 macrumors newbie

    Joined:
    Jan 16, 2014
    #1
    Hello!
    I'm new to the macrumors forum, but I am in desperate need of help. Here is my situation. I have been running Windows 8 on my MacBook Pro i7 Mid 2012 with bootcamp and I tried allocating more space from the OS X side. I shrunk the Mac partition in OS X. Then, I booted into Windows. I tried to make it basically a storage drive with disk management, so it told me "The operation you selected will convert the basic disk(s) to dynamic disk(s). If you convert the disk(s) to dynamic, you will not be able to start installed operating systems from any volume on the disk(s) except the current volume." Of course, this makes OS X not bootable, but I didn't realize that at the time. Then if I click Ok, it says "There is not enough space available on the disk(s) to complete this operation." So I thought that would negate anything that would happen... But I can't boot into OS X. I've tried holding the option key on startup, and it doesn't show the Macintosh HD like it would before. I would appreciate any help.
     
  2. marikavs macrumors member

    Joined:
    Aug 6, 2006
    #2
    Shrunk disk

    I am amazed nobody has answered to help you. I'm responding mainly to bump, but I also wonder if you couldn't revert from backup?
     

Share This Page