mac running slow, photobooth quality??

Discussion in 'macOS' started by redgaz26, Dec 1, 2007.

  1. redgaz26 macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #1
    I've rather neglected my mac for a couple of weeks since I bought a well known phone. having a good look around tonight and some things don't feel or act right. apps are very slow to load, in photobooth the quality of the camera is very grainy and the whole app is very slow to run. theres other little niggles i see aswell.
    i installed leopard day of release and installed it over tiger but not sure when all this started.
    would i be better installing leopard again and what's the best way to do it.
     
  2. Blogger macrumors 6502

    Joined:
    Jul 18, 2002
    Location:
    Local
    #2
    First try repairing permissions (/Applications/Utilities/Disk Utility). If that doesn't work, try booting into safe mode (hold down the shift key until the login window appears, then restart), if that doesn't work, download and install (or reinstall) the 10.5.1 update. If that doesn't work you might have to archive and install Leopard again.
     
  3. redgaz26 thread starter macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #3
    my mac's still running very slow after trying a number of things, i'm going to reinstall Leopard, whats the best thing to do? i have time machine running so its backed everything up, if i erase and install and will i simply be able to drag everything over from my time machine disk or would that bring the problems back with them?
     

Share This Page