mac sleeping while playing music

Discussion in 'iMac' started by adrianovski, Apr 4, 2013.

  1. adrianovski macrumors newbie

    Joined:
    Mar 8, 2013
    #1
    Hi all,
    My iMac OS X 10.8.3 has been entering sleep mode in the middle of music playback.
    What's the setting I should change? Could it be because I'm using an external audio card? (Behringer UFO202)
    Txs!
    :mad:
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Checked System Preferences > Energy Saver yet?
     
  3. adrianovski thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #3
    yes, checked that.
    any other possibility?
    thanks
     
  4. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #4
    Try not using your external card and see what happens.
     
  5. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #5
    If all that is going is is iTunes playing music, some operating system versions will consider the system idle and will put the system to sleep if that's enabled in the energy saver preferences.

    Basically it can decide the system is idle if there is no keyboard or mouse input. This is not limited to OS X, it happens on some versions of Windows as well.
     
  6. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #6
    I think Caffeine is a great program to inhibit sleep on demand. Available in the MAS for cheap or free (I cant remember which)

    /Jim
     
  7. adrianovski thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #7
    Thanks guys.
    Yeah, I'm not using any sound card right now, and am playing music through VLC. I was using Audirvana and it didn't happen I think, but didn't test on itunes as I'm not a big fan of it.
    I don't know anything else to change on the settings, I've tried all the energy saving settings.
    This issue didn't happen in my (very) old PowerBook G4.
    I wasn't planning on installing an app just to prevent this from happening, only as my last resort.
    Any other suggestions?
     

Share This Page