.Mac SMTP Help. Is It Down?

jaw04005

macrumors 601
Original poster
Aug 19, 2003
4,369
15
AR
Over the past three days, I have been unable to send any email on all three of my Macs. No accounting settings were changed.

Apple Mail is reporting an "The SMTP server “smtp.mac.com” doesn’t support authentication. Please check your account settings and try again." I have contacted my ISP to see if they are blocking port 25, they assure me that they aren't. Also, I have followed knowledge base article #75124 instructions to change the SMTP port to 587. On port 587, Mail still receives the same error.

I have also tried deleting my .Mac account in Mail, and setting it up again. That too has failed, Mail still reports the same error. And as a last resort, I changed my .Mac password using iforgot.apple.com. Although Mail did prompt me for my new password, the SMTP server still failed with the same error.

What's next? I'm going on four days without being able to send mail from within the Apple Mail application. It's rather strange that the same error occurs on all three of my Macs. No system or software upgrades have been performed in the last few days.

Is .Mac's SMTP server having problems?

I also tried contacting .Mac support using the following link:
http://www.apple.com/support/dotmac/mail/

After completing the email form, I pressed "SEND QUESTION", and the URL changes to http://www.apple.com/support/dotmac/mail/#form and doesn't send the request.

Apparently, the webpage must have errors, as I've tried it on 2 of my Macs and using both Safari and Firefox.

What do I do now? How is a .Mac user susposed to get help, if the website doesn't work properly?
 

jaw04005

macrumors 601
Original poster
Aug 19, 2003
4,369
15
AR
I called them. They informed me that they are not. Also, if I telnet smtp.mac.com 25, I receive an immediate response.

iMac:~ jwaire$ telnet smtp.mac.com 25
Trying 17.250.248.48...
Connected to smtp.mac.com.
Escape character is '^]'.
220 smtp.mac.com ESMTP Service

I don't believe it's my ISP. I believe it's .Mac.
 

lazygaloot

macrumors newbie
Nov 14, 2007
1
0
Same problem for me...

I am having the same problem. Haven't been able to send with my .mac account for the last three days or so.
 

Similar threads

  • indychris
4
Replies
4
Views
246
  • Jared Strike
2
Replies
2
Views
335
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.