Mac starting up with wrong startup disk

Discussion in 'OS X Mountain Lion (10.8)' started by mamlukman, May 31, 2015.

  1. mamlukman macrumors newbie

    Joined:
    Nov 5, 2013
    #1
    I have a 3.2 GHz Quad-Core Intel Xeon desktop running 10.8.5. The startup disk is an SSD disk. We had a momentary power outage, and when I re-started the computer I got the "prohibitory" or "no entry" sign (circle with slash) for a second, then the apple--I have an identical system on a regular HD, and it started up with that.

    I've tried starting with command-option PR, shift, option (it sees the SSD drive, but even if I select it it goes to the other HD). I've repaired permissions. I've "verified" the SSD disk using disk utility--it says everything is OK. I've tried opening some files on the SSD drive, and they open fine.

    The issue for me is that I had a lot of stuff just on the desktop, and unless I start from the SSD the SSD desktop files don't appear--maybe they're hiding somewhere, but I don't know where. Also all the bookmarks in Safari have disappeared, etc.

    And yes, the SSD is selected as the startup disk in system preferences. It just doesn't seem to want to start up from there.

    We have had other power outages before, but this is a new problem. I've read a lot online, but haven't seen this exact problem.
     
  2. mamlukman thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #2

    I re-installed the system (restart holding down command + R and reinstalling over Internet) and everything is back to normal.
     

Share This Page