Mac suddenly very slow.

Discussion in 'OS X Yosemite (10.10)' started by newcoyote, May 22, 2015.

  1. newcoyote macrumors newbie

    Joined:
    Mar 25, 2015
    #1
    Suddenly my Mac is running very intermittently slow. It was running fine in the morning before I left for work, When I came home every function is very laggy. I'll try to do something as simple as switching tabs or screens or open finder or whatever. I'll get the SBBoD for a few minutes and then it will run at normal speed for a short time and then get hung up on something again. It's not a internet thing because this is system wide. I tried rebooting, no help. I ran a utility maintenance program (Onyx) also no help. I cannot think of anything unusual I have done recently to cause this and my temperature is well within normal range. Please help with ideas to resolve or diagnose this. At least a starting point or whatever more info I need to provide for assistance. Thank you.
    iMac 21.5 late 2012
    Yosemite 10.10.3
    2.7 GHz Intel Core i5
    8 GB 1600 MHz DDR3
     
  2. e93to macrumors 6502a

    e93to

    Joined:
    Jan 23, 2015
    Location:
    Toronto
    #2
    Hello. Have you checked Activity Monitor? Going through Activity Monitor might give you an idea of what could be causing this issue.
     
  3. newcoyote thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #3
    I have looked in the activity monitor. There is nothing there I can see running to slow down or consume resources.
     
  4. Ebenezum macrumors 6502a

    Joined:
    Mar 31, 2015
    #4
    EtreCheck might help, install it, then test your Mac with it and it will give you report on installed extensions etc. Potential problems are coloured red.

    http://etresoft.com/etrecheck
     
  5. newcoyote, May 22, 2015
    Last edited by a moderator: May 23, 2015

    newcoyote thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #6
    I ran a Etresoft check and these are the results. Any help interpreting please?

    Code:
    EtreCheck version: 2.2 (132)
    Report generated 5/22/15, 5:33 PM
    Download EtreCheck from [url]http://etresoft.com/etrecheck[/url]
    
    Click the [Click for support] links for help with non-Apple products.
    Click the [Click for details] links for more information about that line.
    
    Hardware Information: ℹ️
        iMac (21.5-inch, Late 2012) (Technical Specifications)
        iMac - model: iMac13,1
        1 2.7 GHz Intel Core i5 CPU: 4-core
        8 GB RAM Upgradeable
            BANK 0/DIMM0
                4 GB DDR3 1600 MHz ok
            BANK 1/DIMM0
                4 GB DDR3 1600 MHz ok
        Bluetooth: Good - Handoff/Airdrop2 supported
        Wireless:  en1: 802.11 a/b/g/n
    
    Video Information: ℹ️
        NVIDIA GeForce GT 640M - VRAM: 512 MB
            iMac 1920 x 1080
    
    System Software: ℹ️
        OS X 10.10.3 (14D136) - Time since boot: 21:27:10
    
    Disk Information: ℹ️
        APPLE HDD ST1000LM024 disk0 : (1 TB)
            EFI (disk0s1) <not mounted> : 210 MB 
            Macintosh HD (disk0s2) / : 999.35 GB (419.18 GB free) - 482 errors
    
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB 
    
    USB Information: ℹ️
        Microsoft Microsoft® Nano Transceiver v1.0 
        Generic Mass Storage 33.5 GB
            EFI (disk1s1) <not mounted> : 210 MB 
            Boot OS X (disk1s3) <not mounted> : 134 MB 
            FTV (disk3) /Volumes/FTV : 32.83 GB (1.56 GB free)
                Encrypted AES-XTS Unlocked
                Core Storage: disk1s2 33.15 GB Online
        Apple Inc. BRCM20702 Hub 
            Apple Inc. Bluetooth USB Host Controller 
         Patriot Memory 61.92 GB
            EFI (disk2s1) <not mounted> : 210 MB 
            Untitled (disk2s2) /Volumes/Untitled : 61.57 GB (58.24 GB free)
        Apple Inc. FaceTime HD Camera (Built-in) 
    
    Thunderbolt Information: ℹ️
        Apple Inc. thunderbolt_bus
    
    Gatekeeper: ℹ️
        Anywhere
    
    Kernel Extensions: ℹ️
            /Applications/VMware Fusion.app
        [not loaded]    com.vmware.kext.vmci (90.6.3) [Click for support]
        [not loaded]    com.vmware.kext.vmioplug.14.1.3 (14.1.3) [Click for support]
        [not loaded]    com.vmware.kext.vmnet (0249.89.30) [Click for support]
        [not loaded]    com.vmware.kext.vmx86 (0249.89.30) [Click for support]
        [not loaded]    com.vmware.kext.vsockets (90.6.0) [Click for support]
    
            /System/Library/Extensions
        [not loaded]    com.hzsystems.driver.CDSDAudioCaptureSupport (1.5) [Click for support]
        [not loaded]    com.vara.driver.VaraAudio (1.0.2) [Click for support]
        [not loaded]    se.coolbook.driver2 (2.0.9) [Click for support]
    
            /Users/[redacted]/Library/Services/ToastIt.service/Contents/MacOS
        [not loaded]    com.roxio.TDIXController (2.0) [Click for support]
    
    Startup Items: ℹ️
        FxLicenseManager: Path: /Library/StartupItems/FxLicenseManager
        ProTec6: Path: /Library/StartupItems/ProTec6
        ProTec6b: Path: /Library/StartupItems/ProTec6b
        Startup items are obsolete in OS X Yosemite
    
    Launch Agents: ℹ️
        [not loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [failed]    com.adobe.CS4ServiceManager.plist [Click for support]
        [failed]    com.adobe.CS5ServiceManager.plist [Click for support]
        [loaded]    com.google.keystone.agent.plist [Click for support]
        [running]    com.intego.netupdate.agent.plist [Click for support]
        [loaded]    com.intego.task.manager.notifier.plist [Click for support]
        [loaded]    com.intego.VirusBarrier.alert.plist [Click for support]
        [loaded]    org.freedesktop.dbus-session.plist [Click for support]
    
    Launch Daemons: ℹ️
        [loaded]    com.adobe.fpsaud.plist [Click for support]
        [loaded]    com.adobe.SwitchBoard.plist [Click for support]
        [loaded]    com.anchorfree.ajaxserver.plist [Click for support]
        [loaded]    com.google.keystone.daemon.plist [Click for support]
        [running]    com.intego.commonservices.daemon.plist [Click for support]
        [running]    com.intego.task.manager.daemon.plist [Click for support]
        [failed]    com.intego.VirusBarrier.daemon.plist [Click for support]
        [failed]    com.intego.VirusBarrier.logger.daemon.plist [Click for support]
        [failed]    com.intego.VirusBarrier.scanner.daemon.plist [Click for support]
        [loaded]    com.macpaw.CleanMyMac3.Agent.plist [Click for support]
        [failed]    com.mozy.backup.plist [Click for support]
        [not loaded]    org.freedesktop.dbus-system.plist [Click for support]
        [unknown]    org.virtualbox.startup.plist [Click for support]
    
    User Launch Agents: ℹ️
        [loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [loaded]    com.adobe.ARM.[...].plist [Click for support]
        [loaded]    com.divx.agent.postinstall.plist [Click for support]
        [failed]    com.macpaw.CleanMyMac3.Scheduler.plist [Click for support]
        [not loaded]    org.virtualbox.vboxwebsrv.plist [Click for support]
    
    User Login Items: ℹ️
        smcFanControl    Application  (/Users/[redacted]/Downloads/smcfancontrol_2_5_2/smcFanControl.app)
        iTunesHelper    Application  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        SpeechSynthesisServer    Application  (/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesisServer.app)
        VLCStreamer    Application  (/Applications/VLCStreamer.app)
        ClipMenu    Application  (/Applications/ClipMenu.app)
        Caffeine    Application  (/Users/[redacted]/Downloads/Caffeine.app)
        VMware Fusion Start Menu    Application  (/Applications/VMware Fusion.app/Contents/Library/VMware Fusion Start Menu.app)
        CleanMyMac 3 Menu    UNKNOWN  (missing value)
    
    Internet Plug-ins: ℹ️
        o1dbrowserplugin: Version: 5.41.0.0 - SDK 10.8 [Click for support]
        OVSHelper: Version: 1.0 [Click for support]
        Default Browser: Version: 600 - SDK 10.10
        Flip4Mac WMV Plugin: Version: 3.0.0.126   - SDK 10.8 [Click for support]
        Google Earth Web Plug-in: Version: 6.1 [Click for support]
        Silverlight: Version: 5.1.20913.0 - SDK 10.6 [Click for support]
        FlashPlayer-10.6: Version: 17.0.0.169 - SDK 10.6 [Click for support]
        Flash Player: Version: 17.0.0.169 - SDK 10.6 Outdated! Update
        QuickTime Plugin: Version: 7.7.3
        googletalkbrowserplugin: Version: 5.41.0.0 - SDK 10.8 [Click for support]
        iPhotoPhotocast: Version: 7.0
        AdobePDFViewer: Version: 9.5.5 [Click for support]
        JavaAppletPlugin: Version: 15.0.0 - SDK 10.10 Check version
    
    Safari Extensions: ℹ️
        AdBlock
        HoverSee
        Shortcuts for Google™ Products
    
    3rd Party Preference Panes: ℹ️
        Flash Player  [Click for support]
        Flip4Mac WMV  [Click for support]
        Growl  [Click for support]
        MozyHome  [Click for support]
        NetUpdate  [Click for support]
    
    Time Machine: ℹ️
        Time Machine not configured!
    
    Top Processes by CPU: ℹ️
             5%    launchd
             4%    Google Chrome Helper(17)
             3%    WindowServer
             2%    Google Chrome
             1%    coreaudiod
    
    Top Processes by Memory: ℹ️
        2.58 GB    Google Chrome Helper(17)
        1.80 GB    com.apple.WebKit.WebContent(3)
        747 MB    kernel_task
        434 MB    softwareupdated
        328 MB    Google Chrome
    
    Virtual Memory Information: ℹ️
        93 MB    Free RAM 
        7.91 GB    Used RAM 
        4 MB    Swap Used 
    
    Diagnostics Information: ℹ️
        May 21, 2015, 07:52:53 PM    Self test - passed
     
  6. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #7
    Lots of errors reported on your disk drive.

    Try "Verify" or "Repair" in Disk Utility.
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    ^^ What he said. Try a command-r boot to recovery and from there do a repair disk. I sounds like you may have a failing drive there.

    Also, get rid of CleanMyMac and Intego. Any kext/driver there that says failed should either be updated or deleted.
     

Share This Page