Mac to Windows 7 (File Sharing)

Discussion in 'iMac' started by DisneyRicky, Oct 9, 2010.

  1. DisneyRicky macrumors regular

    DisneyRicky

    Joined:
    Jun 5, 2010
    Location:
    Northern California
    #1
    Hello Everyone,

    I want to know how I can get files from my iMac to my Windows 7 computer via wifi. It used to work until we switched to Comcast, and now it doesn't work. So my thoughts were that the new modem and router may need different connection settings.

    For my iMac, I have FileSharing on and all of those setting for it (Privileges, and the SMB setting). And to connect to my Windows 7 computer, I Go>Connect to Server and type in smb://192.168.1.6 (The internal IP of the Windows computer)

    On my Windows 7 computer, Networks settings are set to Discoverable, Files are set to Shared.

    But when I go to connect with my iMac, it takes forever before it gives me an error message saying that the server is not there.

    Any thoughts on how I can fix this?

    Thanks,
    DisneyRicky
     
  2. Teqnilogik macrumors member

    Joined:
    Sep 16, 2010
    #2
    Try going to Start > Network and see if your Mac shows up there.
     
  3. DisneyRicky thread starter macrumors regular

    DisneyRicky

    Joined:
    Jun 5, 2010
    Location:
    Northern California
  4. archipellago macrumors 65816

    Joined:
    Aug 16, 2008
    #4
    you need to lower the security level on the network settings on the PC, by default it has 'stronger' settings than on the Mac that blocks the SMB connection.

    http://www.neowin.net/forum/topic/722312-how-to-network-windows-7-with-os-x-mac/

    Hey - stumbled across this page while doing a ton of googling for the solution to this problem and I finally dug it up so I wanted to come back and post it, since it is very annoying.

    Goto Start Menu
    Search for: security
    Click on Local Security Policy
    Goto Local Policies> Security Options
    Double Click on Network security: LAN Manager Authentication
    Change level to: Send LM # LTLM Responses

    Then, scroll down to Network security: Minimum session security for NTLM SSP
    De-select Require 128-bit encryption
    Hit OK


    Credit goes to jetlagjoe over at 123macmini.com, the link that I found is here:

    http://www.123macmin...52118b47d2c4b80
     

Share This Page