.mac will be updated tomorrow

Discussion in 'Mac Apps and Mac App Store' started by andiwm2003, Oct 18, 2007.

  1. andiwm2003 macrumors 601

    andiwm2003

    Joined:
    Mar 29, 2004
    Location:
    Boston, MA
    #1
    dang, apple sent me a mail. .mac will be updated. note that syncing needs os 10.4. syncing between tiger and os 10.3 will not be supported anymore. so we have to update. thanks for the 1 day notice!:mad:

     
  2. aspro macrumors 6502

    Joined:
    Apr 29, 2005
    Location:
    Hobart, Australia
    #2
    Yeah that must be pretty annoying, one day is practically no warning. Surely they have known about this for longer than that.
     
  3. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #3
    You only have to update if you are mixed. Essentially, syncing requires you have the same OS between the computers you are syncing together. All other functions are unaffected.
     
  4. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #4
    so? you can still use 10.4.10. I'd rather have them implement new features than have to support older OSs.
     
  5. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #5
    You wouldn't say that if you were a .Mac subscribing Panther user who likes syncing calendars with a Tiger Mac...
     
  6. andiwm2003 thread starter macrumors 601

    andiwm2003

    Joined:
    Mar 29, 2004
    Location:
    Boston, MA
    #6
    the point is that there is only one day notice to run out, buy tiger and install it on you mac.

    they must have known that for a while. nothing against new functions but give us time to prepare.
     
  7. Diatribe macrumors 601

    Diatribe

    Joined:
    Jan 8, 2004
    Location:
    Back in the motherland
    #7
    I wonder what the incompatibility caused and what other changes .mac will receive and why so far before Leopard and not alongside...
     

Share This Page