Mac with Bootcamp not booting?

Discussion in 'Windows, Linux & Others on the Mac' started by Michiru, Apr 13, 2010.

  1. Michiru macrumors newbie

    Joined:
    Apr 13, 2010
    #1
    Hey everyone, I'll just get straight to my problem.

    I've installed bootcamp a few months ago, mac AND windows both booting up nice and properly. For an amount of time, I did not open up windows since I had no use for it. Just recently, a few days ago, I needed to use an art program that had no Mac version, so I went on my Windows 7.

    After I had finished, I shut down my Windows, opened the laptop again, and choose my Mac drive this time. For an unknown reason, my Mac stayed on the spinning gear screen (the loading screen) and for about 20 seconds, had a bar on below the apple and the gear. Then, the mac would not boot, and just completely stayed on the loading screen.

    I ignored this, went back to Windows and stayed there for a few hours, and decided I had to fix the problem. I tried to boot up Mac again, and miraculously, it worked!

    But now, today, it has went back to the same problem, and I have tried to do what I did before, but it isn't working.

    Has anyone had a similar problem? I didn't backup my Mac harddrive because I would've never thought something like this would've happened. It would be awesome for some advice. :)
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
  3. Michiru thread starter macrumors newbie

    Joined:
    Apr 13, 2010
    #3
    Thanks a lot. I sort of figured out how to boot my Mac; resetting the PRAM and then restarting the laptop again. For some reason, that's the only way I can get into my Mac... and when I do get in, there isn't any internet. So I feel like the only way to resolve this is to format it and so, I backed up my harddrive with Time Machine.

    When I try and install it with the CD, it says something like "The Mac could not read this CD properly, carefully clean the CD and try to install again". I cleaned the CD, there was no scratches at all. I tried installing again, and it the same issue came again.

    Is there any other way to reinstall without destroying the Time Machine backup? I tried the utilities way and my Mac won't “Restart". Also, I've tried holding "C" while opening up the laptop. It also doesn't work. >_<
     
  4. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #4
    try to see if remote install works. if it does, could be a hardware problem
     

Share This Page