Mac Won't Boot after running Boot Camp Assistant

Discussion in 'Mac Basics and Help' started by SeaDour, Aug 3, 2010.

  1. SeaDour macrumors newbie

    Joined:
    Jan 18, 2006
    #1
    HI all. I could use your advice. My iMac no longer boots properly.

    I ran the Boot Camp Assistant to partition my hard drive, and it successfully created the "BOOTCAMP" drive. When it asked for my installation CD, I tried loading a Windows 7 installation partition through a USB hard drive, but the assistant would not recognize it as an install disk. So, I closed out of the assistant early, leaving the Boot Camp partition in place but Windows non-installed. Eventually, I rebooted my machine in an attempt to boot directly from the USB drive and resume installation.

    However, I found the machine will not boot at all. It powers on normally, makes the startup sound, but after a few seconds I'm left with just a flashing folder and question mark icon. Holding down Option-key at startup does nothing. Trying to boot from my Snow Leopard disc by holding down C or D during startup does nothing. Holding down Command-S does nothing. Holding down Shift-key does nothing. Resetting the PRAM does nothing. I have also tried booting from a Windows 7 install DVD -- the drive spends an extra 20 seconds or so scanning the disk, but then skips directly to the flashing question mark.

    What can I do? Is there some way I can access the EFI to make sure the correct startup disk is selected? Why am I unable to boot from my CD drive?

    Thanks for your help.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Are you using an Apple or 3rd party keyboard to try to boot to the install DVD? Are you trying to use a retail disc to boot when your computer ships with 10.6.2, 10.6.3? Are you using the right install disc, the one labeled Mac OS Install DVD and not Bundled Applications?
     

Share This Page