Mac won't boot or go into startup manager please help

Discussion in 'MacBook Pro' started by snerkler, Sep 12, 2012.

  1. snerkler macrumors 6502a

    Joined:
    Feb 14, 2012
    #1
    Today I was using my early 2012 MBP and all of a sudden it froze, nothing on the Internet page would work, but bizarrely I could switch tabs. Shortly after the web browser shut down and iPhoto popped up, and soon after this shut down and iCal popped up. It started to get hot and I couldn't shut down in the normal manner so forced a shut down by holding the power button. Restarted the mac and it just stayed on the grey screen with and the apple logo changed to a no entry sign. Googled this and a lot of info says it could be that the Mac is. It recognising the SSD, so performed a NVRAM reset as instructed on the apple site. This time when it booted up all I got was a grey screen with a flashing folder with a question mark in the middle. Tried to boot in safe mode and it wouldn't work. I tried booting in recovery mode and it didn't work. Tried booting up in startup manager and I get a screen saying choose network. No networks are listed in the drop down, only a cross with a tick (check for the US members) by it, and another option which was just 3 dots. Clicked enter and it took me too a page with 2 codes to fill in, one with the wifi symbol next to it and one with a paddock symbol. Entered my router/wifi name next to the wifi signal but them it won't let me highlight the other box by the paddock. If I press enter I just get the wheel going round. I've tried connecting it with the Ethernet cable to bypass the choose network section but it still comes up with it.

    Anyone any ideas how to fix the issue or how to get it to boot up?
     
  2. snerkler, Sep 12, 2012
    Last edited: Sep 13, 2012

    snerkler thread starter macrumors 6502a

    Joined:
    Feb 14, 2012
    #2
    I think it's my crucial SSD. I put my original HDD drive back in, which I now use as a back up, and whilst I can't boot from it, it does allow me to access disk utility. I plugged the SSD in as an external drive and I have tried partitioning, erasing and restoring the SSD and it faults every time saying either "error as cannot access the last block" (or something similar) or "cannot unmount", depending on what operation I'm trying to achieve. Emailed crucial to see what they're going to do about it. I beleive they have a warranty so should be OK.
     

Share This Page