Mac won't boot - Prohibited sign

Discussion in 'MacBook Pro' started by Dioxin01, Jun 10, 2011.

  1. Dioxin01 macrumors newbie

    Joined:
    Jun 10, 2011
    #1
    So my mac won't boot, this is what happened/is happening:
    My mac needed to do a software update, I downloaded the sutff and pressed restart later. Later on in the day my computer froze so I shut it off. When I tried to boot it, it stays on the apple logo with the loading circle. Eventually the apple logo changes to a prohibited sign. When I boot off my snow leopard disc and use disk utility, disk utility says the partition isn't mounted.

    My mac:

    Bought in November 2009, Intel core duo 15" Macbook Pro, 2.53 Ghz.
    Does not have bootcamp, no peripherals attached.
    I forget how but I managed to see the error and it said something about not being able to find a driver.

    What I've tried:
    - Reinstalling snow leopard (did not work, it's as if my computer doesn't recognize/can't find the partition)
    - Disk utility -- Repair disk (the verify process says that there are no errors with my HD but the repair process stops at "updating boot partitions" or something.
    - Booting in safe mode (I get the same effect as booting normally - nothing)
    - Took it to apple (They said that the software update was most likely the problem - my initial thought - and that they aren't able to help me. They said, however, there are third party guys that can fix it. The apple guy then went on to give me his friends business card. His friend charges $75 an hour and $50 just to bring your mac in. Oh, and another $50 even if he can't fix it as an "attempt" fee and he can only get my computer back to me in 7 days.

    I personally think that it's crazy that I might have to pay minimum another 200 after already paying 200 for an extended warranty.
     
  2. Naimfan macrumors 68040

    Naimfan

    Joined:
    Jan 15, 2003
    #2
    Hope you have a backup.

    You need to erase the disk and reinstall everything.
     
  3. erictooth macrumors newbie

    Joined:
    May 20, 2010
    #3
    Why? His hard drive didn't fail.. the data is still all there. I would install OS X to an external hard drive and then boot to it to access the internal drive. Easy, and it would only take about 30-45 minutes to get to a point where you can copy your files off.

    Then when you reinstall snow leopard to your internal drive, reformat it in disk utility and it should work. Then copy all the files back off your external.
     

Share This Page