Mac wont.boot

Discussion in 'Mac Basics and Help' started by Logic951, Sep 20, 2017.

  1. Logic951 macrumors newbie

    Joined:
    Sep 20, 2017
    #1
    I have a 2015 model Mac book pro i5 and I am having issues with it booting up.... I got the Mac from my brother who upgraded to the 2017 mbp... his hdd died and he gave me a new.one... the issues in having is the screen pops up with a grey blinking folder with a question mark... I've tried holding c... ive.tried holding option + r... and when I do that it takes me to a screen with a pad lock and a spot to enter a password... when I click the box it doesn't allow me to enter anything... I bought a new osx snow leopard to try to do.a fresh I stall of osx... since I can't get Into any boot menu... it's useless... any ideas for a bypass to all this??
     
  2. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    Snow Leopard cannot boot a 2015 MacBook Pro.
    I believe you need at least OS 10.11 (El Capitan) or 10.12 (Sierra).

    If nothing else works, you can go to ebay, and buy a USB flash drive with either the El Capitan installer or Sierra installer pre-loaded onto it. They aren't that expensive.

    The flash drive should boot the laptop and from there, you can erase the internal drive and install a fresh copy of the OS.

    It sounds like you're not very Mac-savvy (at least not yet).
    Does your brother know more about Macs?
    If so, he could download El Cap or Sierra, and create the USB flashdrive installer for you.
     
  3. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #3
    If you are getting the padlock, it looks like the previous owner installed an efi password. I recommend you get the password and remove the efi password option. Without the efi password, you will not be able to select a different boot drive.

    If you cannot remove the efi password yourself, you can take the machine to an apple store with the proof of purchase and they will arrange to remove the efi password.

    If you cannot get the efi password or proof of purchase, you will have to have the efi password removed by a competent repair service. This involves possibly removing the bios chip and/or flashing new firmware.

    I think the question mark is appearing because the ssd has been replaced and the machine was set to boot from the original ssd, not the replacement. Again, this is tied to the presence of the efi password.
     
  4. Logic951 thread starter macrumors newbie

    Joined:
    Sep 20, 2017
    #4
    Thanks for the replies.... so I searched the serial number... looks like it's a mid 2012 model with an i5 on it if that helps at all. My brother doesn't remember the password and doesn't have his proof of purchase either.... sounds like im s.o.l
     

Share This Page

4 September 20, 2017