Mac won't reconnect to Time Capsule after sleep

Discussion in 'Mac Accessories' started by g-boac, Mar 1, 2008.

  1. g-boac macrumors 6502

    Joined:
    Oct 7, 2007
    #1
    Anybody else having this problem?

    After waking my Macbook up from sleep, it won't reconnect to the time capsule -- can't get the internet to work; likewise, just get a message that the network drive can't be found when I try running Time Machine. Only way to reestablish a connection is to power cycle the Time Capsule.

    NEVER had this problem with my AEBS, not even once.

    Mark
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    No trouble here, though I have read several reports where people have had this problem with the plain old AirPort Extreme, so I suspect its a Mac issue and not a TC issue.

    I suggest giving your Time Capsule's wireless network a different name than your old AirPort Extreme. Some passwords floating around in the keychain could be causing problems. And make sure you've rebooted your Mac, just in case.
     
  3. g-boac thread starter macrumors 6502

    Joined:
    Oct 7, 2007
    #3
    Thanks for your suggestion. Never had a problem with the AEBS (though I have read here about folks having issues). I have had this problem persist across multiple reboot cycles; I will try your suggestions and will reset the keychain. If that doesn't work, next step will be renaming the network.

    regards,
    Mark
     
  4. g-boac thread starter macrumors 6502

    Joined:
    Oct 7, 2007
    #4
    Problem Solved

    I solved this problem with the help of an AppleCare Product Specialist. (NOTE: Product Specialists are the second level of Technical Support. . .if the person who first answers the call can't help you, your next stop is a Product Specialist).

    This problem likely was being caused by wireless interference. Channels commonly used by wireless devices are 1, 6, 11. By default, AirPort (whether AEBS or Time Capsule) selects channels automatically. In my case, the Time Capsule was selecting Channel 11. The problem was solved by using the AirPort Utility and setting a fixed channel. In my case, I chose Channel 9. Generally, however, choosing any channel besides 1, 6, or 11 should give good results.

    >Utilities>Airport Utility>Manual Setup>Wireless>Channel
    [Change from "Automatic" or your current channel to another channel.]
    [Select "Apply"]

    NOTE: If you are having network problems necessitating this step, AirPort Utility may not be able to wireless connect to your AEBS or Time Capsule; if this is the case, use an Ethernet cable to connect to your AEBS or TC, then follow the steps above. Once you select another channel, you should be able to disconnect your Ethernet cable and use your network wirelessly, as Steve intended.

    Many thanks to the product specialist!!

    Best of luck!
    Mark
     

Share This Page