mac won't start up

Discussion in 'Mac Basics and Help' started by After G, Nov 16, 2005.

  1. After G macrumors 68000

    After G

    Aug 27, 2003
    I booted my eMac today, and it stopped on a gray screen which had a circle with a slash through it, kind of like the no smoking sign. Wondering if anyone can tell me what that screen means and what I can do about it, if anything.
  2. Dont Hurt Me macrumors 603

    Dont Hurt Me

    Dec 21, 2002
    Yahooville S.C.
    If i recall correctly i got one of those when my hard drive was going out in my old iMac.
  3. dodonutter macrumors regular

    Nov 4, 2004
    Deep South UK
    Well i found this on Apple support, i don't know if you've seen it or if it covers your problem.

    Personally i would run a hardware check through your Boot disk that came with the eMac (hold down option (alt) whilst booting up the Mac with the DVD/CD in the drive. I had a problem like this and it turned out to be a problem with one of the RAM modules, hardware test picked it up so i whipped it out and it worked fine again.

    Also boot off the same CD (hold down 'C' this time) and run disk utility. Repair permissions (ONLY if the Boot disk has the same operating system as the computer has on it (ie 10.3 and 10.3, not 10.3 on the disk and 10.4 on the Mac) and verify the disk and repair it if it says it needs it. after all that try booting your mac up again and if that fails you may have to reinstall the operating system off the boot disk. (If you do an 'archive and install' then your data will be saved in a separate folder)

    Sorry if this is patronising, just covering all the bases (i think)

    Good Luck
  4. mklos macrumors 68000


    Dec 4, 2002
    My house!
    I agree with don't hurt me...sounds like the hard drive has gone kaput on you. Hope you backed up your stuff prior to this! YIKES!!!!!
  5. DJY macrumors 6502a


    Dec 20, 2003
    Canberra AUST
    I also saw this today for the first time ever.

    On the weekend I attempted to repair permissions and noticed the S.M.A.R.T. status was failing. So my local Apple reseller replaced the hard drive today under warranty.

    They cloned the data for me (which was nice), but i suspect the way they did it - caused my problem.

    Initially I panicked! Rang the shop, feeling very angry.
    Firstly, breath, relax, breath.

    The instructions above worked for me... although I didn't see this thread (obviously until after I had solved my dilemma).
    I initially tried starting it by holding the Option key... selecting the hard drive (it didn't work)...
    then my using the Option Key again with the Tiger CD in the drive... as it started to prompt whether I wanted to install the OS X, I used the Utilities drop down menu, and opened Disk Utility...

    Repair permissions and repair drive worked for me.
    It took 90 mins! as it seemed all permissions, groups, owners were incorrect, and slight error on the drive volume I think...

    Needed a couple of reboots, still get initially a brief glimpse of a small icon I don't normally see when I boot up - but at least all my data is fine, and my PB is up and running again.

    I was going to start clean and restore data from back up 3... but convenience factor for me this week was a requirement... I suspect now that was the wrong decision... if I get a spare half a day anytime soon... I think I will wipe everything and do a clean install if the Apple Tech's can't explain what and why i had problems tonight.

    So the Option sna C key instructions above work!

Share This Page