Mac Word 2011 Bullet point problem

melodrake

macrumors newbie
Original poster
May 30, 2013
11
0
Australia
Hi,

I've actually had this issue for a long time but never thought to ask if it could be fixed. Essentially, when using bullet points, if I increase indent on any lines at all, for e.g.:


- Line 1
...... - Line 2


.. it will almost inevitably end up on the first indentation, which means all my formatting is ruined completely. I notice this is occasionally when I hit save, or when I try to format the text such as bolding or changing text colour (often every word in the document then ends up being either bolded or in that colour), and to 'rescue' it, I have to quickly hit command+z to undo it. However, sometimes I don't realize that all my indentations have disappeared and I end up having a document which instead of having a black bullet point followed by a white bullet point under it (and the next indentation), they are all on at the same indentation, i.e. with a black bullet point all on the same column.

I can live with it as I have for the past 3 years but I was wondering if there are any fixes because it's actually quite a frustrating bug - I've had to go through and reformat many long documents multiple times - and I don't understand why it has to persist. It makes the program feel a bit flimsy and unreliable. Now I pretty much refuse to use any bullet point past the first indentation because I know it'll just be ruined anyway. I wonder if anyone else has had this similar problem/any fixes?

Thanks in advance.


(Edit: forgot that I've actually posted about it before lol, but the problem is still there).
 
Last edited:

case2001

macrumors 6502
Sep 9, 2010
351
47
I am not sure I understand your issue. Are stating when you use a bullet point reaching the end of the line and continue to type so the next line below begins (call it the second line) you are having difficulty with it lining up vertically with the first line?
 

melodrake

macrumors newbie
Original poster
May 30, 2013
11
0
Australia
Nope, it's neither of those issues :p

Haha! You're right, it doesn't bother me that much, and I also don't really come here so I didn't even realise people had replied (you also gave me about 12 short hours to reply).

Doesn't really matter that much, but the first screenshot is how it's supposed to be, and if I try to bold or format any text, the entire text becomes bold and all the white dot points suddenly turn black and line up with the original black dot points.
 

Attachments

Last edited:

Pharmscott

macrumors 6502a
Dec 13, 2011
624
2
Sacramento, CA
Same solution as above, just pick the other bullet type. When you want an indented, white bullet, be sure you're tabbing in and not manually adjusting some other way.
 

melodrake

macrumors newbie
Original poster
May 30, 2013
11
0
Australia
Same solution as above, just pick the other bullet type. When you want an indented, white bullet, be sure you're tabbing in and not manually adjusting some other way.

Thanks for your answer. However, I AM tabbing and I am getting the white bullet. It's just that if you try to format even just one word, AFTER you have tabbed (and ended up with the ideal formatting), sometimes all the tabbed dot points will move backwards (i.e. the second screenshot) and all the font will be bolded, or coloured, or whatever you tried to format it as.

It means you have to go back and re-tab all bullet points every time this happens.

I suppose if you haven't personally had the issue it's kind of hard to understand and you wouldn't know how to fix it. Thanks for your help anyway. :)
 
Last edited:

case2001

macrumors 6502
Sep 9, 2010
351
47
Hi,

I wasn't trying to be rude above. Sorry it came across that way.

The reason I did not understand your post is because I don't have the problem with my version of Word. I am running Word 2008 on Mountain Lion. I am able to create bullets of both types and bold just the word or words I choose no formatting is lost or affected.
I do select the formatting with keyboard commands each time.

In Word 2008, there is an option in preferences with autocorrect applying to bullets and lists. One is that words enclosed in asterisk are automatically bolded and words enclosed in underscore are automatically italicized. Both of these work flawlessly with my version as well.

It sounds as if word is applying the new formatting to the entire bullet format instead of the characters.

Perhaps re-install Word?

Keep us posted if you figure it out. Hopefully some of this was helpful.
:eek:
 
Last edited: