Mac->XP file sharing nightmare

Discussion in 'macOS' started by tek, Jan 22, 2007.

  1. tek macrumors regular

    Aug 23, 2003
    Hey all,

    I'm trying to copy some files off my winxp thinkpad to my PMG5. I've done this many-a-time before and it's never been a problem before.

    Only this time, once I connect, authenticate and the volume is mounted on the mac, as soon as i try and scroll down or enter a folder (etc..) on the share finder just beachballs and eventually I get a "server connection interrupted" message.

    Ah nuts I thought, i'll do it the other way round, connecting to the mac from the laptop. Windows does its equivalent after it's connected – hourglass then eventually "<blah>..The specified network resource is no longer available"

    I then tried a whole bunch of different scenarios, to no avail. I tried connecting my mac laptop to the windows laptop.. same problem both ways. I then tried my mac laptop to my G5. same problem again.

    There is no packet-loss between the machines whatsoever. All the macs are running 10.4.8 and the thinkpad is running the latest XP.

    Does anyone have any ideas as to how I can sort this? I simply cannot understand why these things would suddenly refuse to work on every computer I own. They are networked wirelessly through a D-Link DI-524 router with excellent signal strength and 0% packet loss (first thing I checked).

  2. kwood macrumors 6502a


    Jun 26, 2006
    In the Great White North.
    It would seem to me that because its happening between multiple different computers no mater which way you connect them that Its an issue with the router. Even though there isn't any packet loss, you may want to consider resetting the D-Link to factory settings and then reconfiguring it.

Share This Page