MacAir and network issues

Discussion in 'MacBook Air' started by Kenney, Feb 22, 2012.

  1. Kenney macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #1
    I’m new to Mac’s, bought my wife a MacAir 13’ for Christmas for her going back to school.
    Great system, works great until she tries to upload to Youtube. First time the file went great, next time it was slow, and after that it would take 2 to 3 hr to upload a video (same size). She went to visit her Dad and was able to connect to his network and was able to upload her files, worked Great, second time not so good and after that it would have taken hours. A different location and network, same as above.
    Her downloads have started doing the same, receiving updates and even on her iPad 1. My ipad 2 works great with the same settings as hers.

    I have two PC, one desk top and the other a laptop (wireless connection) that I can upload and download her files OK, have checked the router and even connected the MacAir with a Ethernet cable, still same issues.

    Need suggestions as to where or what to check now.

    I have deleted all network locations and created a new home connection, changed wireless settings at the router to all available and tested with same results. Have not changed DNS IP’s. ( as with the latest news about Google I don’t truest them anymore).

    MacAir 13” OS x 10.7.2( Purchased Christmas 2011)

    Thanks
    Ken
     
  2. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #2
    My sister noticed a similar issue with download speeds slowing down all of a sudden (when other PCs connected fine). Unfortunately, we haven't been able to trace it to anything specific. Perhaps there is something with your wi-fi card. Have you considered taking it to a Genius Bar to have them run some diagnostics? At the very least, it would rule out a hardware issue.
     
  3. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #3
    If you are still running 10.7.2, I'd look at this:

    http://support.apple.com/kb/HT5048

    Note the line:
    Resolve a Wi-Fi connection issue when waking from sleep

    Might be worth a look.
     
  4. Kenney thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #4
    Planning to update to 10.7.3 this weekend. Will let you know what happens.
    Thanks
    Ken

    ----------

    That is my next step if still having problems after updating to 10.7.3.

    Thanks
    Ken
     
  5. Kenney thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #5
    Update: I did update to the latest EFI and OS. The "Genius Bar" found no problems with the hardware or the wireless settings. Also looked at what was running in the background (nothing) and just a general going over. They had no recommendations except to delete the network and reset it. Did that and I'll will try it out this week and let you know.
    Ken
     
  6. Kenney thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #6
    Still with me? After doing a lot of searches on everything that I could think of related to this problem I hit on this;
    I have a Centurytel Westell 327W DSL router. Some providers have offered their customers a firmware update to correct the Mac problems but Centurytel doesn’t. I have talked them into replacing the 327W with a newer unit, a Westell 7100 or a 9100, couldn’t tell which over the phone (3 day shipping).
    I’ll install it and get back to you with the results next week. There are a lot of people who are having this problem with slowing internet connections and timeouts. Evan Apple Tech hasn’t been much help for them.
     
  7. jksu macrumors regular

    Joined:
    Nov 26, 2009
    #7
    we had the same router (verizon version) and had similar problems as you did -- thought it was the macs, but the router died shortly after...would blink and hold a connection only for a minute or two. verizon tech person diagnosed it quickly and mailed us out a new router.

    os 10.7.3 seems to have improved my wake from sleep though... less lag on wake up.
     
  8. Kenney thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #8
    Well if it could go wrong it did.
    Received new Router (Westell 7500) two days early (Wednesday), No problem remove old router install new router.
    No DSL connection, After hours of calls Wednesday afternoon -evining and Thursday morning, found out that the work order to connect the DSL was scheduled for Friday, (Why it had to be disconnected I don’t know and no one else could figure it out either) So just put me back on the old one, No such you will luck, half to wait.
    Did find out that my provider has a NEW service package where I can save $25.00 per month and get faster service. OK sign me up. Still half to wait till Friday for new service.
    Nothing is easy.
     
  9. Kenney thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    Location:
    St. louis Mo.
    #9
    Update

    On vacation and now back.
    New router installed, service configured, and all is OK now.
    Will you know if I have any more isuess with up / down load speeds.

    Thanks for the help.

    Ken
     

Share This Page