macboo pro mid 2010 blocking some sites

Discussion in 'MacBook Pro' started by bmitie, Mar 6, 2014.

  1. bmitie macrumors newbie

    Joined:
    Sep 24, 2010
    #1
    This has me stumped, macbook pro was fine last night but today it is blocking me accessing certain sites and I get the error message " Sorry in red, but ... name of site is blocked on this network."

    Then in blue it says " This site was categorised in: Forums/Message boards.

    I then get an option to contact my network adminstrator!! But where will message go to?

    help, I am stumped.
     
  2. steveh552 macrumors regular

    Joined:
    Jan 30, 2014
    #2
    Tell us about the network. Are you using your own network or a public/university wifi? If you not on your own network, then more than likely the owner of the site has installed filters and only allows certain traffic to go though. Our local library did that to their wifi because of the number of people watching porn and downloading torrents.
     
  3. bmitie thread starter macrumors newbie

    Joined:
    Sep 24, 2010
    #3
    thanks for reply. I sorted the problem for now. I was using DNS providers other than those provided by my ISP so I switched router to " get DNS automatically from provider" and bingo all ok again.

    I am still mystified as to what caused the problem. I use a netgear router on my home network and macbook is connected wirelessly with top security and router uses mac addresses to lock everybody else out.
     
  4. gochi macrumors 6502

    Joined:
    Mar 31, 2011
    #4
    with routers you wanna make sure they are mac compatible, i was using a pretty dated router worked fine on my pc, but had absolutely no function with my mac!
     

Share This Page