Macbook 13in late 2008 issue with second display

Discussion in 'MacBook' started by x2thaz, Aug 7, 2013.

  1. x2thaz macrumors newbie

    Joined:
    Apr 1, 2012
    #1
    I have a late 2008 Macbook 13in aluminum (5,1) with 10.8.4 osx. I wanted to hook up my MB to a TV and use it as a second display but I am having issues with it. I bought a cable off Amazon http://www.amazon.com/Mini-DisplayP...3050&sr=8-1&keywords=mini+displayport+to+hdmi

    but seem to have issues with the cable, dont know if its my computer or cable. I read online that when you connect the cable you should go to system pref>display and see if it can detect the display but mine doesn't do anything. When I plug the cable in the mini display port and the other end to the TV via HDMI the computer scree goes blue then back to normal but the TV still shows no signal. I tried going into system pref>display to see if it detects a display but nothing. any ideas?
    thanks
     
  2. Ichabod. macrumors regular

    Joined:
    Oct 1, 2012
    #2
    I had a similar issues with my minidisplayport-to-HDMI adapter. It seemed to recognize the TV once (but only mirroring), but I couldn't get it to work after that.

    The blue-screen occurs but just returns back to the built-in monitor output.

    I have a Panasonic 720p TV (~5+ years old), if that matters.

    The minidisplayport-to-VGA I have for my 20" monitor works fine, so it's not the displayport port.

    The minidisplayport-to-HDMI adapter works fine when used with a 2012 cMBP, so it doesn't seem to be the solely the adapter either.

    Not a solution, but a confirmation of a similar issue.

    Edit: I have a generic adapter, not apple-made/certified.
     

Share This Page