macbook 2.4 with 2gram and 250hd 5400 slower than .

Discussion in 'MacBook' started by iyass, Feb 28, 2010.

  1. iyass macrumors newbie

    Joined:
    Nov 3, 2009
    #1
    hello
    i have macbook unibody 2.4 L2 3m with 2gram dd3 and 250hd 5400 rpm, slower and it slower than my other macbook air 1.8 L2 4m 2 mg ram 667 hz 64g ssd
    i have same image for booth, i did it throw time machine...
    on shut down and on starup on opening programes, every where the air faster than the macbook ??????
    if i change the macbook hard drive to 7400 rpm it will be faster ???
    i have 10.6.2 for booth
    thanks
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Well, your Air has an SSD instead of a HDD, so that will account for some of the startup speed differences for your Apps

    Since you used the same "image" for both, you may not have the right drivers for the MacBook (assuming it has the Air's "image")
    You might want to do a clean install of SL to see if that helps
     
  3. iyass thread starter macrumors newbie

    Joined:
    Nov 3, 2009
    #3
    Hello again
    i rote image but i was mean i have uses the transformer from Apple
    to transfare my data and my app from my air to macbook . Its my fault i rote it wrong,
    i did install the 10.6.2 then i did the transfare.
    So u think my slow problem from thr HD ?
    So if i change it to 7400 maybe will be mush faster?
    Did u tryied ever before?
    And i dont understand??? My macbook have the Bus speed 1066
    and my air 667 but the air twice faster????
     
  4. smithmax13 macrumors member

    Joined:
    Jan 27, 2010
    #4
    SSD's will make your computer faster, that is probably the difference you are seeing. Putting in a 7400rpm drive may help some, or you could put an SSD in your macbook.
     
  5. iyass thread starter macrumors newbie

    Joined:
    Nov 3, 2009
    #5
    ok thanks
    but do u think it possible to but ssd in my macbook 13 unibody ?
    but the socket i have its SATA so /??
    any one have solution ? or have tried ?

    thanks in advance
     
  6. sml238 macrumors regular

    sml238

    Joined:
    Feb 26, 2010
    #6
    im wonering the same..
     

Share This Page