MacBook 2007 bluescreen again after new hard drive

Discussion in 'Mac Basics and Help' started by willbear, Mar 18, 2012.

  1. willbear macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    I'm really hoping someone can help me.

    Last week after attempting to run a software update on my MacBook, it completely froze. After attempting to restart, it wouldn't get past the blue screen. It would change from two different shades of blue but no logo or anything, just the changing shades. I tried PRAM and SMC reset, safe boot, hardware test, reboot from the install disk, I tried to repair and verify the disk as well as reinstalling to no avail. I finally took it in to future shop (only place I could take it in this small city) and got a new hard drive installed. Unfortunately I didn't have an external to back it up. Lost everything.

    All was well until this morning, I was trying to open an email when it froze again. Couldn't force quit or anything. So I tried to restart it again. Same thing as last week but a little different. This time I got the blue screen with the apple logo and swirling icon (?). I tried all of the above again. It wouldn't let me do a hardware test. I still couldn't Verify the disk. This time I tried restoring it from time machine ( learned my lesson there). After that the screen changed to blue with a folder with a question mark. I tried to completely reinstall, but it didn't give me a option to choose from.

    I don't know what else to do other than get another hard drive? Any advice would be greatly appreciated.

    It's a MacBook 13 inch aluminum LED backlit widescreen notebook, 2.0 intel core 2 duo.
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    What's the current state of the laptop then? It will only get to the blue screen with the folder with a question mark over it?

    If that's the case, try restarting while holding down the option key.

    If that doesn't work, make sure that all peripherals are unplugged (so no mice, USB drives, external disks etc) and try restarting again.

    If neither of those things help, there are a couple of other things you can try, like getting hold of an OS X disc and holding C while rebooting to then get access to the disk utility, amongst other things, on the install disc.

    It does seem strange that it happened again with a new hard drive though...
     

Share This Page