Macbook 2012 crashing after Sierra update

Discussion in 'Mac Basics and Help' started by questanotte, Aug 3, 2017.

  1. questanotte macrumors newbie

    Aug 3, 2017
    Hi guys

    First time poster here but long term admirer of the site.

    I was wondering if anybody could please lend me their help in figuring out why my Macbook is crashing. I updated from Mavericks to Sierra not long ago and that is when the problems seemed to start. Often when I am powering up my Mac it won't start and I see this screen and have to restart straight after:


    I have ignored it so far as it hasn't been a huge issue but yesterday I was transferring files to my external hard drive and the Mac crashed after the transfer had completed. The Macbook wouldn't read the hard drive after that and I had to restore it on Windows. Just now it crashed and restarted again randomly.

    Would anybody please be able to point to if there is an app that I need to remove or something that I can do to prevent this. This has only been happening after I upgraded to Sierra and it seems to be occurring more frequently. I am on a Mid 2012 13-inch Macbook running 10.12.4. Any help would be extremely appreciated as these incidents are now starting to cause a lot of problems for me.

    I have copied the crash report text if anyone is able to point me in the right direction.

    Thank you very much in advance for reading my thread and I appreciate any help or suggestions.

    Anonymous UUID: A96C5B68-C609-4256-CC5D-B10C9F49F6C0

    Thu Aug 3 21:10:37 2017

    *** Panic Report ***

    panic(cpu 2 caller 0xffffff802f6011bd): Kernel trap at 0xffffff7fb0607eb4, type 14=page fault, registers:

    CR0: 0x000000008001003b, CR2: 0xffffff821659700c, CR3: 0x0000000032f93000, CR4: 0x00000000001626e0

    RAX: 0xffffff806b4bd9c0, RBX: 0x000000000000000a, RCX: 0x0000000000000100, RDX: 0xffffff8216596f00

    RSP: 0xffffff9219223990, RBP: 0xffffff9219223a00, RSI: 0x000000000000fc00, RDI: 0xffffff806bea8900

    R8: 0xffffff8216596f00, R9: 0xffffff802fc671b0, R10: 0xffffff802fd21b48, R11: 0x0000000002000001

    R12: 0x000000000000001b, R13: 0x0000000000000000, R14: 0x00000000e00002eb, R15: 0xffffff806a999e00

    RFL: 0x0000000000010006, RIP: 0xffffff7fb0607eb4, CS: 0x0000000000000008, SS: 0x0000000000000010

    Fault CR2: 0xffffff821659700c, Error code: 0x0000000000000000, Fault CPU: 0x2, PL: 1, VF: 5

    Backtrace (CPU 2), Frame : Return Address

    0xffffff9219223620 : 0xffffff802f4ec3ec

    0xffffff92192236a0 : 0xffffff802f6011bd

    0xffffff9219223880 : 0xffffff802f49d543

    0xffffff92192238a0 : 0xffffff7fb0607eb4

    0xffffff9219223a00 : 0xffffff7fb0605964

    0xffffff9219223a60 : 0xffffff7fb05fdcd7

    0xffffff9219223b10 : 0xffffff7fb06044a0

    0xffffff9219223b70 : 0xffffff7fb05fb3cd

    0xffffff9219223bb0 : 0xffffff802fabe2aa

    0xffffff9219223c20 : 0xffffff7fb02bbb04

    0xffffff9219223cb0 : 0xffffff7fb02e090f

    0xffffff9219223d00 : 0xffffff802fabe2aa

    0xffffff9219223d70 : 0xffffff7fb02df531

    0xffffff9219223da0 : 0xffffff7fb1c4b334

    0xffffff9219223dd0 : 0xffffff7fb1c49768

    0xffffff9219223e00 : 0xffffff7fb1c2bd04

    0xffffff9219223e40 : 0xffffff7fb084518e

    0xffffff9219223e60 : 0xffffff7fb0841da9

    0xffffff9219223e90 : 0xffffff802fac1f10

    0xffffff9219223f00 : 0xffffff802f52504a

    0xffffff9219223fb0 : 0xffffff802f49a8f7

    Kernel Extensions in backtrace:[96FD82D0-CFF5-3EDE-971A-456CB10DBEBF]@0xffffff7fb02af000->0xffffff7fb0317fff









    BSD process name corresponding to current thread: kernel_task

    Mac OS version:


    Kernel version:

    Darwin Kernel Version 16.5.0: Fri Mar 3 16:52:33 PST 2017; root:xnu-3789.51.2~3/RELEASE_X86_64

    Kernel UUID: 06F94FD7-451F-34A1-B13C-D68FF7EDE0A0

    Kernel slide: 0x000000002f200000

    Kernel text base: 0xffffff802f400000

    __HIB text base: 0xffffff802f300000

    System model name: MacBookPro9,2 (Mac-6F01561E16C75D06)

    System uptime in nanoseconds: 126894275908069

    last loaded kext at 30670407079634: 1.9 (addr 0xffffff7fb27e3000, size 32768)

    last unloaded kext at 449187047119: 900.4.1 (addr 0xffffff7fb0786000, size 12288)

    loaded kexts:

    com.paceap.kext.pacesupport.snowleopard 5.9.1

    com.displaylink.driver.DisplayLinkDriver 3.0.0 (79478)

    at.obdev.nke.LittleSnitch 4728 1.9 3.1.2 92 1.70 110.23.17 1.0.0 3.0 131 3.14.41 3.6.4 1 279.48 1.0.1 5.0.4f18 279.48 7.0.0 1 10.2.4 3.0.8 1.0.0 1 4.0.0 3.0.4d1 208 10.2.4 3.1 170.9.14 1.3.1 252 252 341.2 1.0.0d1 1.0.0 40 366.50.19 295.20.1 1150.9.1a2 5.5.5 1.7.6 10.2.9 326 161.0.0 5.0 2.0 1.8 2.1 5.0 1.7 219.0.0 172 3 8 219.0.0 1.9 199 199 5.0.4f18 368.14 76.6 1.0 279.48 525 11 1.0 159.6 2.2.7 1.0.0 1.0.14d1 311.11 3.14.41 279.48 279.48 1.0.0 6.0.0d8 3.14.41 1.1.0 514.10 3.1.9 1.0.18d1 514.10 308.6 205.15 1.2.0 394.50.1 5.0.4f18 5.0.4f18 5.0.4f18 5.0.4f18 258 1.1 5.0.0 1.1 1.1 540.30.1 1 5.0.2 5.0.2 2.1.2 4.5.3 6.5.6 1200.12.2 1.0.4 4.6.6 1.0.3b4 1.0.1b8 3.2 288 1.1 1.1 1.1 1.1 1.0 900.4.1 1.1 2.1 2.0 2.0.0 1.1 300.0 1.0.0d1 2 1.0.5 1.0 1 1.1 1.0 444.50.16 2.1 31 28.30 5.0 2.9 1.4 1 1 1.0

    Model: MacBookPro9,2, BootROM MBP91.00D3.B15, 2 processors, Intel Core i5, 2.5 GHz, 16 GB, SMC 2.2f44

    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In

    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x435438473353313630424D2E4D3136464E00

    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x435438473353313630424D2E4D3136464E00

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF5), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 5.0.4f18, 3 services, 27 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: WDC WD20NPVX-00EA4T0, 2 TB

    Serial ATA Device: Crucial_CT240M500SSD1, 240.06 GB

    USB Device: USB 2.0 Bus

    USB Device: Hub

    USB Device: FaceTime HD Camera (Built-in)

    USB Device: USB 2.0 Bus

    USB Device: Hub

    USB Device: Hub

    USB Device: Apple Internal Keyboard / Trackpad

    USB Device: IR Receiver

    USB Device: BRCM20702 Hub

    USB Device: Bluetooth USB Host Controller

    USB Device: USB 3.0 Bus

    USB Device: USB3.0 Hub

    USB Device: USB3.0 Hub

    USB Device: USB3.0 Hub

    USB Device: USB2.0 Hub

    USB Device: USB2.0 Hub

    USB Device: Scarlett 2i4 USB

    USB Device: USB2.0 Hub

    USB Device: LPK25

    Thunderbolt Bus: MacBook Pro, Apple Inc., 25.1

    Attached Files:

  2. Audit13 macrumors 68030


    Apr 19, 2017
    Toronto, Ontario, Canada
    I'm not good at reading logs but were any hardware changes made after the Sierra upgrade? Have you tried upgrading to 10.12.6? Tried repairing the disk? Tried swapping out memory or hard drive?
  3. questanotte thread starter macrumors newbie

    Aug 3, 2017

    Thanks for your reply. I didn't upgrade again because I didn't want to compound the problem if that was the issue. I tried repairing the disk and earlier this year I ran diagnostics on the RAM and there were no errors reported. I haven't tried swapping the SSD but I assumed because this only happened when I upgraded that it had something to do with the upgrade to Sierra.

    Would you recommend upgrading to 10.12.6?
  4. Audit13, Aug 3, 2017
    Last edited: Aug 3, 2017

    Audit13 macrumors 68030


    Apr 19, 2017
    Toronto, Ontario, Canada
    I'm running 10.12.6 on two mid-2012 i5 13" MBPs without issue. Same on an early 2011 i5 13".

    If possible try to reproduce the crash with only 1 ram stick in the machine or remove all ram and a totally different set of ram.

    If your machine is running a ssd when it crashes, maybe it's being caused by a faulty hard drive cable? I know people have had trouble with the cable failing.
  5. kohlson macrumors 68000

    Apr 23, 2010
    I have updated all of our macs to 10.12.6, including 2011, 2012, and 2013 MBAs.

    Can you boot into recovery mode (or from some other disk)? If so, then it may be an issue with your OS install. If not, then could be RAM.
  6. questanotte thread starter macrumors newbie

    Aug 3, 2017
    Hi guys

    Thanks for your help. I updated to 10.12.6 and it still crashed so I think I'm going to have to test the RAM next. Any suggestions on the best RAM test to detect any faults?
  7. Audit13 macrumors 68030


    Apr 19, 2017
    Toronto, Ontario, Canada
    If you don't have another machine to test the ram, you could take your machine to the apple store for a free diagnosis.

    If you want to diagnose it on your own, try running it with 1 stick of ram. If it crashes, move the stick to the other slot. If it still crashes, try only the other stick in both slots.
  8. Taz Mangus macrumors 68040

    Taz Mangus

    Mar 10, 2011
    For one thing the display link driver you have installed is 3.0.0, the current version is 3.1. And the pace app indicates snow leopard. I would consider those as suspect.
  9. Shuteye25 macrumors newbie

    Sep 15, 2017
    --- Post Merged, Sep 15, 2017 ---
    Hi All, I was just checking if anyone got a fix for this, I am having the same issue during initial boot up, I did reinstall the operating system and it was fine on the initial boot up, I have a 3TB Fusion drive internal in my IMAC. I have a feeling it is more common an issue when I boot up with my 2 external "My Passport" WD 3TB hard-drives connected into the USBs, Does anyone else think it maybe related to having external drives plugged in to the back of the IMAC that is causing this.

Share This Page