Macbook 4.1 strange issue

Discussion in 'MacBook' started by jpcoelho, May 6, 2014.

  1. jpcoelho macrumors member

    jpcoelho

    Joined:
    Jan 11, 2013
    Location:
    Aveiro, Portugal
    #1
    Hi there,

    I came across a Black macbook (4.1, from 2008) with a strange problem that I don't seem to work out... The boot up takes around 2-3 min to complete, and usually the home screen only shows after the display goes to sleep and I press a key to bring it back... after it boots it works normally, but the shutdown also takes some time to conclude.

    I formatted the hard drive, switched to a known good drive, swapped out RAM modules, performed PRAM and SMC reset, run AHT in it and no hardware problem is detected... however, the same symptoms persist, and therefore I assume it is hardware related.

    I verified that this macbook has previously been opened and worked on, could it be that some part was replaced by an incompatible one? if so, which part could explain this behavior?

    I'm at a loss with this one, any thoughts would be welcome...

    Cheers!
     
  2. itsOver9000 macrumors 6502

    itsOver9000

    Joined:
    Mar 29, 2013
    Location:
    B.F., KS
  3. jpcoelho thread starter macrumors member

    jpcoelho

    Joined:
    Jan 11, 2013
    Location:
    Aveiro, Portugal
    #3
    Hi,

    And thanks for the input... I have since my post opened the macbook, and discovered a small post-it with a reballing service date... I therefore assume this is logic board related, even if no error message is provided when running AHT.
     

Share This Page