Macbook 6,1 (unibody late 2009) 8GB RAM

Discussion in 'MacBook' started by calebcaleb, Sep 29, 2011.

  1. calebcaleb macrumors newbie

    Joined:
    Sep 24, 2011
    #1
    I bought the "CT2KIT51264BC1067" (2x4GB 204-pin SODIMM 512Mx64 DDR3 PC3-8500) for my macbook 6,1 and it won't turn on and it just beeps. I think BIOS is telling me something I'm not familiar with, but prolly it can't recognize the RAM that I just installed.

    Here's the image of what I'm trying to plug in to my mac. [​IMG]

    I currently have 4GB of RAM also from crucial. Hardware is not really my area, yet. So if anyone who has tried 8GB on their macbook 6,1 pls hit me up or reply to this post.

    THANKS!
     
  2. z7tjxd45 macrumors member

    Joined:
    Sep 7, 2011
    #2
    the RAM you bought should be perfectly fine for your Macbook. I don't know why your getting that. Make sure you have it seated in the slots fit. Try a PRAM reset.
     
  3. calebcaleb thread starter macrumors newbie

    Joined:
    Sep 24, 2011
    #3
    Still didn't work.

    yea, I tried doing that and still didn't work. The crucial guy told me that maybe the modules are not all the way in, I'm not sure about that since I applied a lot of force to shove it down but still won't recognize it. Hopefully its a faulty card and the replacment that's on the way will work.

    THANKS.
     

Share This Page