Macbook A1181 won't boot at all

Discussion in 'MacBook' started by kris-hm, Jun 25, 2015.

  1. kris-hm macrumors member

    Joined:
    Mar 25, 2014
    #1
    I have a macbook a1181
    the battery is completely dead, will not charge.
    When i turn it on, it seems to function properly, but it just sits and sits and sits loading the os. It sits at the white apple logo screen with the spinning wheel at the bottom, not the color wheel, the other wheel.
    I figured booting to a cd and repairing the os or reinstalling would fix this.
    When i try to boot from any cd i have, it recognizes the disc as a base OS X bootable disc, when i select it to boot, it doesn't boot it. i know my discs work, I've booted them before in my macbook pro and i just created a new copy of lion that does work but this macbook will not load anything. I also tried with an external cd/dvd drive. Same thing, it recognizes the software on the disc, but when i select it the laptop just doesn't boot it. It doesn't even try, it just goes back to trying to boot the hard drive.
    I tried resetting the smc and pram. that has not solved this issue. And i have just removed the ram to reseat it. I only put one stick back in though on the chance perhaps the ram is faulty.
    Im still fiddling with it now but I'm stuck at a stand still.
    Ideas? Im about to remove the hard drive and format it from a different computer and see what happens.
    I also tried holding command + r to boot into recovery. Is that the right key combo?
    It didn't work regardless but I'm running out of simple solutions.
    Any help is appreciated.
     
  2. kris-hm thread starter macrumors member

    Joined:
    Mar 25, 2014
    #2
    Well never mind guys, i did another sm. reset while the disc was in the drive and suddenly it just started working. installed a new copy of lion and its been working the last few hours perfectly.
     

Share This Page