MacBook A1181 Won't Boot

Discussion in 'MacBook' started by Pun13, Dec 16, 2013.

  1. Pun13 macrumors newbie

    Joined:
    Dec 16, 2013
    #1
    Good afternoon everyone,

    I have a black macbook A1181 2007. Everything has been working fine, until las night, when I heard it power off


    Battery has 5 green lights when i press the button
    Mag light is off when connected to my mac, no Led is one before/after connecting it.


    Ive tried taking out the battery and using magsafe, no luck. Any ideas?
     
  2. trevm999 macrumors member

    Joined:
    Nov 5, 2013
    #2
    1. SMC reset
    2. Try using a different adapter (probably not the problem but it is always good to check)
    3. Try a new magsafe board/disconnect everything for logic board except for magsafe board.
     
  3. Noveed macrumors newbie

    Joined:
    Dec 28, 2013
    #3
    Macbook late 2007 not switching on after ram upgrade

    Hi everyone
    Iv been a spectator of this website for a very long time but its my 1st time ever posting anything.

    I have a weird problem with my macbook late 2007 (Black). I recently purchased 4GB ram as 2 X 2GB sticks.

    The problem I have is that when I replaced the old ram with the new ones, my laptop doesn't start up. It makes the sound which is think is the CD or Hard drive but the white screen doesn't appear and neither does the "GONG" sound. Iv tried each ram by inserting them one by one to see if any sticks were faulty but I still get the same problem

    Iv tried SMC Reset but it doesn't seem to work, My Macbook does have a battery fault where it doesn't hold the charge but I always have the magsafe connected and use it in clamshell mode as i use a larger external monitor so i don't know wether this would affect the SMC reset but as it advises me to remove battery and magsafe before holding the power button for 10 seconds, I didn't think the battery fault would cause a problem as Apple advises to remove it before SMC reset

    Here is where things get interesting (FOR ME ANYWAY)
    When I put my old Ram back in (2 x 512mb) my macbook boots up fine, so i decided to check each one of the new rams to see if theres any faults, When the new ram is inserted on its own, it doesn't boot BUT if I put 1X2GB and 1X512mb, it boots perfectly fine, computer boots up fine and its recognised in the "about my mac" section as 2.5GB RAM.

    So as the mac recognises the 1 2GB stick mixed with the old 512mb, iv concluded that the RAM does work and my macbook recognises it but just doesn't boot up with both 2GB sticks

    Can anyone please give me a solution to how I can boot my macbook up with both 2GB sticks as iv searched everywhere and tried all the SMC resets for "machines with removable battery" and "machines with batteries that you shouldn't remove" but still no luck

    Any help would be highly appreciated
    Thank you very much in advance
     
  4. DmbShn41 macrumors 6502

    Joined:
    Jun 22, 2009
    #4
    OP, have you tried what was recommended? Did any of it work?

    Noveed, consider you highjacked the OP thread, it really shouldn't garner a response, however, considering that the two issues may be similar, I'll issue one for the benefit of the OP, and just maybe it will help you out.

    Try removing RAM from both slots. Start with one RAM card, insert into slot 1, try rebooting, then slot 2, reboot. Then go to other card, try slot, then slot 2. Make sure when you insert the card, that it firmly seats. The lever that is used to remove and insert, make certain that this is functioning properly, and not preventing the card from fully seating.

    I have a late 06 BlackBook that I use for light work, and when I upgraded RAM, had all kind of boot issues as I didn't properly seat a card.

    Hopefully these help.

    Thanks~
     
  5. Noveed macrumors newbie

    Joined:
    Dec 28, 2013
    #5
    Sorry

    Sorry about "HIJACKING" another thread, Iv never actually posted anything before on any forums so i apologise about that, how can I ask this question for the forum members to have a look at without hijacking anyone else's thread and where this topic could possibly discussed for a solution?

    Thanks in advance
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    @Noveed - DmbShn41 posted some good advice about making sure that the RAM chips are seated properly.
    You may be surprised how much pressure you may need to use to get the chip fully seated.

    I would try each 2GB chip in one slot only, carefully seating the chip. If you get BOTH chips to work in one slot, leave one in place (double check by booting to verify that it is recognized), then insert your second 2GB chip in the one open slot. Again, make sure it's seated properly. You will feel it when seated. I have also used a wide blade tool (such as a screwdriver) to push on each corner, just as a final try to evenly seat the chip.
     
  7. Noveed macrumors newbie

    Joined:
    Dec 28, 2013
    #7
    @DmbShn41 Thanks for your reply

    Iv tried checking each ram in each slot but still wont boot up. I have 100% got the ram in perfect because its recognised on the "about my mac" as 2GB and status says "OK" but it wont boot up unless I have one of the old 512mb sticks inserted as well which only gives me 2.5GB and i'm sure this macbook late 2007 can handle up to 4GB which i'm trying to achieve with great difficulty.

    Looks like it isn't as easy as the YouTube videos or the Apple manual shows lol
     
  8. trevm999 macrumors member

    Joined:
    Nov 5, 2013
    #8
    You bought 800MHz RAM, you should have bought 667MHz. Your old RAM is 667 and when one stick is inserted it will cause your 800 stick to clock down to 667, however, when you put both 800 sticks in it does not clock down and thus the macbook cannot run properly. You need the proper RAM to get 4GB, otherwise you are stuck at 2.5 GB.
     
  9. Noveed macrumors newbie

    Joined:
    Dec 28, 2013
    #9
    The ram I bought is 2GB 2Rx8 PC2-5300s-555 667Mhz, its the same as my old ram but bigger.

    The old ram said 2Rx16 but before I purchased this ram I did a google search on it and according to a few forums, they said it doesn't really matter wether its 2Rx8 or 2Rx16

    Can you confirm this for me please?

    Thanks in advance
     
  10. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #10
    As already stated the ram you bought is not PC5300 - even if the label says that it is. MacBook 3,1 and 4,1 models are very picky about ram. The ram you bought is working but from everything you have written it is not PC5300....

    Can you post the ram manufacturer - Corsair, and especially PNY, PC5300 ram seem to cause problems in these models.
     

Share This Page