MacBook accent problems - I have read previous threads, honest! ;)

Discussion in 'Mac Basics and Help' started by Katwaa, Feb 1, 2009.

  1. Katwaa macrumors newbie

    Katwaa

    Joined:
    Feb 1, 2009
    Location:
    Beyond
    #1
    Hellooo there, howdy, hey and what's really good?!

    I'm very excited as I'm using my new macbook and I am entirely new to mac; the experience is phenomenal and I'm delighted to have gone mac over PC...

    BUT: for the life of me I can't get Spanish accents to work in Word...I have trawled previous postings/ threads and tried the suggestions ...no luck.

    When I hold options key and letter u I get ¨
    If I try SHIFT/options/ u, i get Ë ....


    One thread said to go to system preferences/ international/ input menu, which i did, I ticked box for Spanish - um, nada, niente, made no difference....

    I've probably just missed something obvious, but I got a deadline 2morrow and need a quick resolution....

    Any advice would be great!

    Thanks in advance,
    :D
     
  2. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #2
    Go here and look at the PDF's they have:
    http://www.gosquared.com/liquidicity/archives/172

    -Kevin
     
  3. Katwaa thread starter macrumors newbie

    Katwaa

    Joined:
    Feb 1, 2009
    Location:
    Beyond
    #3
    Thanks Kevin, but its still not working :(

    In the end I resulted to also trying each n every combination of CAPS/ SHIFT/ OPTIONS and each individual letter....what am i doing wrong...nothing seems to give me lower case accented characters!...

    Happy to try all and any instructions.... :(

    K
     
  4. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #4
    Are you pressing the first set of keys first, then the letter?

    For example, to make this: é

    1) First press Option + e
    2) Let go of those keys
    3) Then just press the letter e all by itself (or with shift for caps) (or any other character that accepts the glpyh you want to use)

    It's not a key combo all at once, you first have to put in the glyph.....then type the letter you want to apply it to.

    Let me know if that makes sense.

    -Kevin
     
  5. Katwaa thread starter macrumors newbie

    Katwaa

    Joined:
    Feb 1, 2009
    Location:
    Beyond
    #5
    Ah, you don-dada-don! so that's what I was doing wrong :eek:

    Working like a charm :)

    Thank you!
    K
     
  6. Wikinerd macrumors 6502

    Joined:
    Jan 6, 2008
    #6
    Bring up the keyboard viewer (enable it in System Prefs, then bring it up in the lang. menu)

    hold option,

    the keys shown in orange can be applied in the method mentioned above.
     

Share This Page