macbook air to hdtv, large image!

Discussion in 'MacBook Air' started by rchip, Aug 14, 2011.

  1. rchip macrumors regular

    Joined:
    Jul 26, 2011
    #1
    Hey guys, got my new macbook air 13 today. I've got a mini display port to hdmi adaptor and have connected it to my 32 inch LG LCD tv. The image came on the screen with the solar system wallpaper but it was like the image was enlarged, as in I couldn't see the icon bar at the bottom and the solar system was taking up most of the screen! Is there anything i can do on the settings of the mba or tv to fix this? The tv comes up with 1080p 60hz. If i'm on safari it won't display at all on the tv at all, just the apple grey back ground.

    Any tips at all!?

    Thanks!
     
  2. B.Chang macrumors member

    Joined:
    Jun 9, 2011
    #2
    I think you might be extending your desktop onto the HDTV. Try switching it to mirror under the display settings. :]
     
  3. einmusiker macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #3
    also, if you have a bluetooth mouse try closing the mba and running in clamshell mode. Thats how I get the best resolution on my 50 inch plasma. have you gone into system preferences and tried changing the screen resolution?
     
  4. Ivangf2 macrumors newbie

    Ivangf2

    Joined:
    Jun 30, 2011
    #4
    Go to system preferences and change the screen resolution, that worked for me in my 50 in hdtv :apple:
     
  5. misterneums macrumors 6502

    Joined:
    Nov 2, 2009
    #5
    ^^^This. You should be fine after doing that.
     
  6. supersalo macrumors 6502

    supersalo

    Joined:
    May 14, 2010
    #6
    You probably don't need to change the resolution. There's an over/underscan adjustment that appears in the Displays panel for the TV (when it's connected).

    Use that to see if you can get the top & bottom of the desktop to appear.
     
  7. rchip thread starter macrumors regular

    Joined:
    Jul 26, 2011
    #7
    Thanks fellas! It was indeed me not having it selected as a mirror, cheers for the help!
     
  8. rchip thread starter macrumors regular

    Joined:
    Jul 26, 2011
    #8
    Guys, sorry. Can I ask your help again :eek: ... The image is fine when i select 720p on the macbook but when i select 1080p it has black boarders on the sides :roll eyes:

    The TV can definitely do 1080p with hdmi so just wondering if this is a problem i can fix!?

    Do you think if i tried a mini display port to vga it might work!? My PC works connected to my pc via via you see and 1080 res.

    Thanks and apologies :D

    ----------

    :eek: I just tried it again and it's now full screen 1080p ... no idea what's changed but yay!
     
  9. xkmxkmxlmx macrumors 6502a

    xkmxkmxlmx

    Joined:
    Apr 28, 2011
    #9
    First of all, turn mirroring OFF. You don't need it.

    Go to displays, select gather windows, turn underscan off. That should help with the black bars if you're still having issues.
     
  10. einmusiker macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #10
    are you running it in clamshell mode? thats the only way I can get the image on the tv to really look like a computer screen. granted my tv is 50 inches though
     

Share This Page