MacBook Air won't boot, help!

Discussion in 'MacBook Air' started by slunkeh, Aug 7, 2015.

  1. slunkeh, Aug 7, 2015
    Last edited: Aug 7, 2015

    slunkeh macrumors newbie

    Joined:
    Nov 8, 2012
    #1
    Hi folks,

    I am having an issue with my macbook air where it wont get past the black boot screen. I am not sure what is causing this or how i can get past it. I have tried holding down cmd + r to get to boot recovery but no joy.

    I need to point out the laptop was dropped a week ago which may contribute to this issue.

    Id be grateful if anyone can help....

    Running Yosemite 10.10.4

    [​IMG]
     
  2. The Clark macrumors regular

    The Clark

    Joined:
    Dec 11, 2013
    Location:
    Victoria, BC
    #2
    It's probably best just to take it to an Apple Store, the SSD was probably damaged during the drop.
     
  3. DavidLynch macrumors 6502a

    Joined:
    Apr 9, 2015
    #3
    Do you have access to another computer where you can create a bootable Yosemite USB drive and see if it will boot from that?
     
  4. slunkeh thread starter macrumors newbie

    Joined:
    Nov 8, 2012
    #4
    It worked fine for about a week after the drop. Only now we seem to be getting this issue?

    I will try creating a bootable yosemite to check if that works
     
  5. iPad Retina macrumors 6502a

    iPad Retina

    Joined:
    Jan 6, 2013
    Location:
    Canada
    #5
    You have a dead pixel. Sorry for being off topic.
     
  6. Significant1 macrumors 6502

    Joined:
    Dec 20, 2014
    #6
    Have you tried SMC and pram/nvram reset, just to have them out of the way?

    You can also try alt+cmd+r at boot to start internet recovery.
     

Share This Page